The No.1 Website for Pro Audio
M1 Apple Silicon Experiences in Audio
Old 2 weeks ago | Show parent
  #1141
Gear Addict
 
Quote:
Originally Posted by Jolosch ➡️
He seems to be ok with 8gb ram ;-)
I am sure that such attractive prices will keep only for the first m1 'promo' models..
"let's make a super cool product that will have no competitors and sell it very cheap)"
doesn't really sound like an Apple slogan)))
Old 2 weeks ago | Show parent
  #1142
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by lllubi ➡️
10GB Ethernet is now available for the M1 Mini. The maxed-out M1 goes now for 1799$. 2K is too good to be true I think.
Ah, I didn't realize that what I basically want there, except with M1X is already 1799.

So we think probably more like 2500 than for the M1X? I guess first we have wait and see if there even is a mini.

It's cool that there is a 10GbE option for the current one...I guess realistically for my purposes I'm waiting to get more apple silicon native support anyway.
Old 2 weeks ago | Show parent
  #1143
Lives for gear
 
🎧 15 years
I've tinkered quite a bit with regard to the value of various read speeds and how it affects music/audio stuff. Setting aside risk tolerance vs raw read speeds, I've dug into this for my purposes and from >10GB/s quad U.2 RAID 0 array, to HDD here is what I've found-

NVMe for OS/DAW/Plugins is a no-brainer. Speeds up all aspects of work. Not actually ~4x faster than SATA SSD though.

Sample Libraries don't really need NVMe speeds. SATA SSD, even >4 drive HDD RAID 0 (or 10) is fine. NVMe is a tad faster here, but I go back and forth regularly and it really is a tad here. That said I don't have EWQL, and other stuff so maybe this varies.

Actual Daw projects- IME this matters the least. Most daws cache the 'active audio' but allow you to start working, playing back and recording nearly right away. I might get an error before it's all cached, might.

CPU speed. This really can't be overlooked, provided your have NVMe for OS/DAW/plugins and at least SATA SSD for samples, this is probably the next thing that matters for load times.

Caveats- I don't have every sample library. Also none of my computers are sharing any bandwidth between NVMe, SATA SSD, and HDD. I'm not doing anything absolutely massive with regard to the daw projects (like hundreds of tracks at 192k). Also not doing any 1TB ram use scoring templates (I would use VEP if I did). I rarely load daw projects off of anything slower than gigabit ethernet.

This isn't really hard for anyone to test on their own...but I am inclined to think that when people moved their OS/DAW/plugins to NVMe, they may have moved everything else too, and associated the difference with load times with that. Lots of differing workflows and there a lots of DAWs I don't use, so this could certainly be wrong for some.
Old 1 week ago
  #1144
Gear Nut
 
a.l.e.'s Avatar
 
🎧 5 years
A week ago I received my Mac mini m1 16GB/512GB… yesterday I took a test. I used Cubase 11 Pro version 11.0.20 the latest and my suite of Korg Legacy Collection. The latency is at 256 samples, around 8ms on Clarett 2Pre usb.
The project has:
19 M1 with various patch
19 Legacy Cell with various patch
19 Wavestation with various patch
19 Monopoly with various patch
19 MS 20 with various patch
19 ARP Odyssey with various patch
Total of 114 instrument tracks all armed for recording and played in real-time all together.
Mac mini processor is around to 650%, asio meter from cubase near at full scale and no glitches and the GUI stay snappy.
The processor temp around 45 degrees. My system in signature has around the half of power and Cubase can handle 37 tracks before crackles with the same settings…
All in Rosetta…. Very promising.
Old 1 week ago | Show parent
  #1145
Gear Maniac
 
🎧 5 years
Quote:
Originally Posted by a.l.e. ➡️
A week ago I received my Mac mini m1 16GB/512GB… yesterday I took a test. I used Cubase 11 Pro version 11.0.20 the latest and my suite of Korg Legacy Collection. The latency is at 256 samples, around 8ms on Clarett 2Pre usb.
The project has:
19 M1 with various patch
19 Legacy Cell with various patch
19 Wavestation with various patch
19 Monopoly with various patch
19 MS 20 with various patch
19 ARP Odyssey with various patch
Total of 114 instrument tracks all armed for recording and played in real-time all together.
Mac mini processor is around to 650%, asio meter from cubase near at full scale and no glitches and the GUI stay snappy.
The processor temp around 45 degrees. My system in signature has around the half of power and Cubase can handle 37 tracks before crackles with the same settings…
All in Rosetta…. Very promising.
what is your old system?
Old 1 week ago | Show parent
  #1146
Gear Nut
 
a.l.e.'s Avatar
 
🎧 5 years
Quote:
Originally Posted by auxReturn ➡️
what is your old system?
Now I use Mac mini m1 on Big Sure 11.3, previously Hackintosh System (from 2007) i7 4790, 16GB Ram, 5 HD(3 Raid5, 2 Raid0),SSD Systemboot with MacOS 10.15.7. I’m waiting the OWC Case for transfer my Raid system….
Old 1 week ago | Show parent
  #1147
Lives for gear
 
Just put in a pre-order for the OWC Thunderbolt 4 hub. Due to ship this month apparently. I will update with my experiences.

The one thing that is disappointing is that if I connect this hub to the TB3 port on my main PC, the TB4 ports will only act as USB-C ports.
Only M1 and Intel Macs with TB3 running Big Sur that are compatible, or Windows PCs with TB4.

Still, having 4 TB4 ports on the M1 Air is worth it.
Old 1 week ago | Show parent
  #1148
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by soapmak3r ➡️
Just put in a pre-order for the OWC Thunderbolt 4 hub. Due to ship this month apparently. I will update with my experiences.

The one thing that is disappointing is that if I connect this hub to the TB3 port on my main PC, the TB4 ports will only act as USB-C ports.
Only M1 and Intel Macs with TB3 running Big Sur that are compatible, or Windows PCs with TB4.

Still, having 4 TB4 ports on the M1 Air is worth it.
probably too late but the new caldigit hub looks good as well
Old 1 week ago | Show parent
  #1149
Lives for gear
 
jeremy.c.'s Avatar
Quote:
Originally Posted by ekwipt ➡️
probably too late but the new caldigit hub looks good as well
lol except if you read back people are having drive disconnect errors with it.
Old 1 week ago | Show parent
  #1150
Gear Addict
 
🎧 15 years
Quote:
Originally Posted by jeremy.c. ➡️
lol except if you read back people are having drive disconnect errors with it.
The one people have posted about having problems with is the Caldigit TS3. The "new" Caldigit one is the Element: https://www.caldigit.com/thunderbolt-4-element-hub/
Old 1 week ago | Show parent
  #1151
Lives for gear
 
Ol' Betsey's Avatar
 
1 Review written
🎧 15 years
Quote:
Originally Posted by mustgroove ➡️
The one people have posted about having problems with is the Caldigit TS3. The "new" Caldigit one is the Element: https://www.caldigit.com/thunderbolt-4-element-hub/
If (and that's a big IF) the Element works smoothly it's looks like a great option!

R.
Old 1 week ago | Show parent
  #1152
Lives for gear
 
jeremy.c.'s Avatar
Quote:
Originally Posted by mustgroove ➡️
The one people have posted about having problems with is the Caldigit TS3. The "new" Caldigit one is the Element: https://www.caldigit.com/thunderbolt-4-element-hub/
I stand corrected. I was thinking of getting the smaller TB4 OWC hub for portability since the dock is fairly beefy, but this Caldigit looks comparable. I was hoping to get something like this closer to $100 though.
Old 1 week ago | Show parent
  #1153
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by jeremy.c. ➡️
lol except if you read back people are having drive disconnect errors with it.
Damn really, probably some difference with the controller?
Old 1 week ago | Show parent
  #1154
Lives for gear
 
jeremy.c.'s Avatar
Quote:
Originally Posted by ekwipt ➡️
Damn really, probably some difference with the controller?
I guess the new caldigit TB4 won't? But all of my USB-C hubs have drive disconnect errors when the M1 comp goes to sleep. It doesn't happen when I plug the drive into the computer's TB4 port, and it doesn't happen on my OWC TB4 dock, but it seems to be universal with other docks and hubs.
Old 1 week ago | Show parent
  #1155
Lives for gear
 
Circuit3's Avatar
 
🎧 5 years
Quote:
Originally Posted by trancekid ➡️
Got an email from Soundtoys (because I had issues with their stuff on M1 in the beginning) letting me know that their latest installer 5.3.4 is M1 native now.

There's no info on their site yet, but the installer is in your account.
Thanks. It installs on my M1 Mac but Ive had to jump through some hoops to get the plug-ins to pass validation in Logic (launched Logic under Rosetta and validated that way). All of the Soundtoys plug-ins now appear in Logic and can be used in Logic except Crystallizer. No idea why.

I'm aware that their plug-ins are not yet supported for M1 chips (intel only)

Any suggestions or links to workarounds I should try?
Old 1 week ago | Show parent
  #1156
Gear Nut
 
a.l.e.'s Avatar
 
🎧 5 years
Quote:
Originally Posted by Circuit3 ➡️
Thanks. It installs on my M1 Mac but Ive had to jump through some hoops to get the plug-ins to pass validation in Logic (launched Logic under Rosetta and validated that way). All of the Soundtoys plug-ins now appear in Logic and can be used in Logic except Crystallizer. No idea why.

I'm aware that their plug-ins are not yet supported for M1 chips (intel only)

Any suggestions or links to workarounds I should try?
I installed my soundtoys yesterday on my Mac mini m1 with the latest installer without a problem and work on cubase 11 pro….
Maybe you need to disable the macOS software protection for block unsigned developers, and sometimes this problem happens on m1.
For make this open terminal ad digit:
sudo spctl --master-disable and press enter and put your user password
Rescan plug-ins
If all ok digit:
sudo spctl --master-enable and press enter to re enable the protection.
Thank you
Old 1 week ago | Show parent
  #1157
Lives for gear
 
Circuit3's Avatar
 
🎧 5 years
Quote:
Originally Posted by a.l.e. ➡️
I installed my soundtoys yesterday on my Mac mini m1 with the latest installer without a problem and work on cubase 11 pro….
Maybe you need to disable the macOS software protection for block unsigned developers, and sometimes this problem happens on m1.
For make this open terminal ad digit:
sudo spctl --master-disable and press enter and put your user password
Rescan plug-ins
If all ok digit:
sudo spctl --master-enable and press enter to re enable the protection.
Thank you
Thanks I’ll try that. This evening I was able to install a few more soft synths and plugins. Would very much like to get Soundtoys fully validated as their plugins are on everything I do.
Old 1 week ago | Show parent
  #1158
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by neofolk ➡️
Picked up a mac mini this last weekend. I just got the 8gb model because that was any local store had and my old mini was giving me a lot of issues, so I needed it right now. This is a bridge computer to the next release, so not worried about the ram. Anyway, the migration was close to flawless. My day job is printing and designing, so I had to get the adobe apps running. They were crashing at first, but adobe offers a cleaner app and that did the job, they all work perfectly now. Logic is running great as are all my plugins, including Superior Drummer 3 and Omnisphere. I just had a couple of Spitfire libraries open and there were zero issues with Kontact, memory, etc. The only plugin giving me a hard time is the Reason Rack. It has a weird flashing screen bug.

The M1 is as fast as everyone says. Super snappy. I'm also loving Big Sur (coming from Catalina). The new look is clean and feels old school mac, in that it feels cutting edge for the time (like the old OS's used to). I'm super excited to see what is ahead because the processing power in this little cheap mini is unreal.
Thoughts on Adobe apps? I’m also primarily interested for graphic design and printing, I really need a new computer but my life would be hell if Indesign/Illustrator/Acrobat didn’t cooperate.
Old 1 week ago | Show parent
  #1159
Lives for gear
 
Lady Gaia's Avatar
Quote:
Originally Posted by kslight ➡️
Thoughts on Adobe apps? I’m also primarily interested for graphic design and printing, I really need a new computer but my life would be hell if Indesign/Illustrator/Acrobat didn’t cooperate.
Adobe has a comprehensive list of what's already native (with more coming), and what known issues might arise under Rosetta for their Intel apps.
Old 1 week ago | Show parent
  #1160
Gear Maniac
 
Quote:
Originally Posted by kslight ➡️
Thoughts on Adobe apps? I’m also primarily interested for graphic design and printing, I really need a new computer but my life would be hell if Indesign/Illustrator/Acrobat didn’t cooperate.
Illustrator and Indesign running perfectly. I have had some hang up issues with photoshop, but to be honest, I only use it lightly to reduce photo size, etc. So I haven't looked into seeing if there's a newer version yet. Just go for it, you will love the M1!
Old 1 week ago | Show parent
  #1161
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by Lady Gaia ➡️
Adobe has a comprehensive list of what's already native (with more coming), and what known issues might arise under Rosetta for their Intel apps.
Yep, but their definition of “running” and being reliable for professional printing environments are not the same thing - since this user mentioned they were also working in printing, that’s why I asked them directly as I do not know any peers in printing with an m1 Mac.
Old 1 week ago | Show parent
  #1162
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by neofolk ➡️
Illustrator and Indesign running perfectly. I have had some hang up issues with photoshop, but to be honest, I only use it lightly to reduce photo size, etc. So I haven't looked into seeing if there's a newer version yet. Just go for it, you will love the M1!
Thanks. I wish I could hold on for a next Gen model but my work iMac is pretty painful to use. Photoshop is usually only a “last resort” tool for me so not too important.
Old 1 week ago | Show parent
  #1163
Gear Nut
 
a.l.e.'s Avatar
 
🎧 5 years
Quote:
Originally Posted by neofolk ➡️
Illustrator and Indesign running perfectly. I have had some hang up issues with photoshop, but to be honest, I only use it lightly to reduce photo size, etc. So I haven't looked into seeing if there's a newer version yet. Just go for it, you will love the M1!
Information tip....
If you use Adobe apps in latest version, Illustrator and InDesign are not native m1 and this creates a problem with Photoshop that runs native for m1. For example if you make a copy and paste from Illustrator into Photoshop you'll see a spinning ball and an error from memory usage. This happens because Illustrator runs under Rosetta and Photoshop native on m1 and use restricted memory areas. For resolve this problem open Photoshop under Rosetta...
Thank you
Old 6 days ago | Show parent
  #1164
Lives for gear
 
Circuit3's Avatar
 
🎧 5 years
Quote:
Originally Posted by Circuit3 ➡️
Thanks I’ll try that. This evening I was able to install a few more soft synths and plugins. Would very much like to get Soundtoys fully validated as their plugins are on everything I do.
Still no luck getting Logic to see the Soundtoys Crystallizer plug-in . All of the other SoundToys 5 plug-ins appear.
Old 6 days ago | Show parent
  #1165
Lives for gear
 
Ol' Betsey's Avatar
 
1 Review written
🎧 15 years
Quote:
Originally Posted by Circuit3 ➡️
Still no luck getting Logic to see the Soundtoys Crystallizer plug-in . All of the other SoundToys 5 plug-ins appear.
It's so bizarre (and annoying!) how that happens sometimes with installs.

Have you written to support?

I had a different issue when updating (not to M1 though) a few months ago and Jared @ SoundToys was really right on it.

Good luck!

R.
Old 6 days ago | Show parent
  #1166
Gear Maniac
 
Quote:
Originally Posted by a.l.e. ➡️
Information tip....
If you use Adobe apps in latest version, Illustrator and InDesign are not native m1 and this creates a problem with Photoshop that runs native for m1. For example if you make a copy and paste from Illustrator into Photoshop you'll see a spinning ball and an error from memory usage. This happens because Illustrator runs under Rosetta and Photoshop native on m1 and use restricted memory areas. For resolve this problem open Photoshop under Rosetta...
Thank you
That's great to know, thanks!
Old 6 days ago | Show parent
  #1167
Lives for gear
 
Circuit3's Avatar
 
🎧 5 years
Quote:
Originally Posted by Ol' Betsey ➡️
It's so bizarre (and annoying!) how that happens sometimes with installs.

Have you written to support?

I had a different issue when updating (not to M1 though) a few months ago and Jared @ SoundToys was really right on it.

Good luck!

R.
I’ve contacted SoundToys but I doubt they will be able to assist as it’s not yet supported.

My work around is to put Crystallizer in Effectrack
Old 6 days ago | Show parent
  #1168
Lives for gear
 
Circuit3's Avatar
 
🎧 5 years
Found the solution !

at this reddit thread

While I knew to delete the audio units cache mentioned in this thread i didn't know about the other files to be deleted

Steps to fix:
Quote:
On your Mac go to your Finder and click on "Go to Folder" or use the hotkeys- Shift+Cmd+G.

Enter the location- ~/Library/Caches/AudioUnitCache

Delete the following files:
~/Library/Caches/com.apple.audiounits.cache
~/Library/Preferences/com.apple.audio.InfoHelper.plist
~/Library/Preferences/com.apple.audio.SandboxHelper.plist

Next open your Terminal by either finding in your applications or searching in your spotlight

Enter this command the hit enter: killall -9 cfprefsdkillall -9 AudioComponentRegistrar

Double check that your Logic is being run through Rosetta 2 instead of through the M1 framework. To check this simply find Logic in your applications folder. Right click on the Logic icon and click "Get Info" In the info menu check to see if Logic has a check mark under the "Open Using Rosetta" option.

When you've confirmed that Logic is using Rosetta, re-launch Logic Pro X. All the plugins will be rescanned.

note that on my system the file ~/Library/Preferences/com.apple.audio.SandboxHelper.plist didn't exist.

I can now see all of the SoundToys plug-ins in Logic running natively M1 and running under Rosetta.
Old 5 days ago | Show parent
  #1169
Lives for gear
 
Ol' Betsey's Avatar
 
1 Review written
🎧 15 years
Quote:
Originally Posted by Circuit3 ➡️
Found the solution !

at this reddit thread

While I knew to delete the audio units cache mentioned in this thread i didn't know about the other files to be deleted

Steps to fix:



note that on my system the file ~/Library/Preferences/com.apple.audio.SandboxHelper.plist didn't exist.

I can now see all of the SoundToys plug-ins in Logic running natively M1 and running under Rosetta.
Great news!

R.
Old 5 days ago | Show parent
  #1170
Lives for gear
 
1 Review written
🎧 10 years
there are a lot of plugins that don't work.

I have to agree there's a lot of elbow grease to be used with each of your software vendors. For Waves I just reinstalled everything.

But it's worth it. the M1 is sick.I can't fry an egg on it, and I cannot hear it.

A few emails here and there and I know I'll get this thing going. I'm only on day 2 of it.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4616 views: 610137
Avatar for smoke
smoke 1 week ago
replies: 97 views: 36690
Avatar for mowmow
mowmow 15th September 2010
replies: 835 views: 176279
Avatar for jlgrimes11
jlgrimes11 30th August 2020
replies: 518 views: 40783
Avatar for audslu
audslu 28th December 2015
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump