Quantcast
Symphony MK2 HD Option Card - Firmware Update stuck at 93,6% - Gearspace.com
The No.1 Website for Pro Audio
Symphony MK2 HD Option Card - Firmware Update stuck at 93,6%
Old 20th January 2019
  #1
Gear Maniac
 
1 Review written
๐ŸŽง 10 years
Symphony MK2 HD Option Card - Firmware Update stuck at 93,6%

Hi Guys,
I have an Apogee Symphony MK2 with HD Option card (no Thunderbolt port) and tried to install the firmware update yesterday by hooking up the Symphony to my Mac (High Sierra) via the Aux / USB port on the PT HD Option card.
Unfortunately I used the Macs USB 3.0 so it was destined to fail (I read up on the USB 2.0 / 3.0 issues of the Symphony Firmware Updater later).
And that's what it did.

What happened is this:
It seemed to update fine up until 90% if I remember correctly. It then powered down the Symphony and told me that the rest will finish when I power the unit back up.
I did and it continued to 93,6% where it got stuck. After waiting for quite a while I had to power it all down.
Since then the Apogee unit is stuck at the 'starting' screen.

So today I brought my USB2.0 hub (connected to the USB 3.0 port of my Mac) and tried again and recognized two things:
1. The Firmware Updater seems to recognize the unit showing an installed firmware of 0.0.0.0. and picks up at 93,6% but without doing anything, still stuck (see picture).

I am really getting desperate and I have no clue what to do...my ideas regarding this issue:
1. Is it possible that the firmware has been corrupted and if so is it possible to do a (forced) firmware Update who starts from zero. and not tries to finish the existing Update at 93.6%?

2. Is it possible that even if the unit is connected to a USB 2.0 hub there are still issues with the hub being connected to the Macs 3.0 USB? I have an old macbook I will use for updating tomorrow, unfortunately it is also High Sierra so I cannot seclude an OS compatibility..

3. Anybody experienced the same and can tell me what to do / has found a solution? I will contact apogee tomorrow via live-chat and also send them a mail, but I am really getting desperate here.

ANY help is so much appreciated!!
Attached Thumbnails
Symphony MK2 HD Option Card - Firmware Update stuck at 93,6%-bildschirmfoto-2019-01-20-um-15.54.42.png  
Old 21st January 2019
  #2
Gear Maniac
 
1 Review written
๐ŸŽง 10 years
Anybody? SOS
Old 12th April 2019
  #3
Here for the gear
 
๐ŸŽง 5 years
Same thing happened to me. They are telling me to send it in. Any news on this?
๐Ÿ“ Reply
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump