The No.1 Website for Pro Audio
Help me Obi Wan Kenobe. You're my only hope.
Old 20th October 2002
  #1
Lives for gear
 
🎧 15 years
Help me Obi Wan Kenobe. You're my only hope.

Hi everyone

I am having serious problems with my system. I am running PT HD 5.3.1. on a G4 867 single 640mb ram running 9.2.1. (I started with 5.3.1r2 and 9.2.2, and have been through various versions including all the latest pt cs updates with no luck)

My problem has been going on for a long time and I have managed to get it narrowed down to this.

I get CPU time errors when running RTAS plug ins. The error is 6031. It happens when running a single RTAS plug in on a single mono track, no audio no tdm. I have found that I can provoke this error by power cycling pro control. This can not be reproduced on other peoples systems. I get an error as soon as the pro control is cycled and then another with the next action I take, whatever that is. These errors happen intermittantly on their own also, but I have found no other way to provoke them deliberately. I have tried the following.

1. Complete system reinstall with new system drive and latest versions. Three times
2. Running with no other software installed...I now have a test drive with nothing except mac os and pt.
3. Running with a totally stripped system...no scsi, no process card no fuse card on the internal ide drive (system)
4. Endless PRAM zaps
5. Endless preference trashing
6. New core card
7. New interface
8. Alternate mac
9. Different pro control
10. New cables throughout
11. Extension set checks by myself, my dealers techs and digi tech supt UK and US.
12. New ram
etc etc

I have recently encountered a new error.

Non zero aux data during pci streaming. could cause bad stuff to happen on your peripherals. (-6079)

Tech support have not heard of this error and have no record of it ever. They are supposed to be talking to engineering but I have heard nothing. This is dragging on. In the same session as that error (which I have only had once) PT kept dropping the pro control saying that hardware was in use by another application. I have been through the whole appletalk/ethernet settings with tech support. I also had a DAE error 6015 and a type 2 error crash to desktop. which leads me on...

I have also been getting more than my fair share of type2 errors. I cannot provoke them, and I have not managed to sus the pattern yet. I get these in non RTAS sessions too. Luckily I have not had so many that my sessions have been affected too badly. The good thing about all this is that I can work without RTAS for the most part, so things are not 'desperate'. However, it seems to be getting worse if anything, and I cant afford any problems at the moment. If anyone has any ideas they'd be gratefully recieved. I am starting to feel like no-one is going sort this out.

Jack
Old 20th October 2002
  #2
Mac Moderator
 
MCal27's Avatar
 
🎧 15 years
Hi Sly,
Wow. This sounds like a nasty one. You say you've tried another Mac, and another ProControl, and you still got the same problems?

The ProControl connection being dropped, even after swapping Macs and ProControl!!! You did swap the Ethernet Cable didnt you? fuuck

If all this is so. Can you go into more detail about what the Rig is attached to? (Digital connections etc...), Anything else on the ethernet connection? (a hub etc?)

As much detail as possible is needed please....

Al.
Old 20th October 2002
  #3
Mac Moderator
 
MCal27's Avatar
 
🎧 15 years
Oh I forgot....
Has your dealer been onsite with you to check the Rig over??


Al.
Old 20th October 2002
  #4
Lives for gear
 
🎧 15 years
Thanks for the reply!

I did check the ethernet cable.

My rig is not too complicated. Theres nothing on the ethernet hub except the pc. There's a USB hub with a logic key, and a floppy disk drive, but I have tried running without all that. There's a standard keyboard and mouse, no extension cable. Theres a single 192 on the core card, which connects to my gigastudio system, via 2 adat optical links. One each way. The giga clocks to the 192. I have tried without this setup running. Theres a fuse card connected to a small tv, but I've tried without that. The scsi is a dual atto, (not the new fast one) connected to a single 18gig cheetah, and again I've tried without that. There's a single firewire drive connected but again....blah....I've tried without the ilok, and with different keyboards and mice. I've tried different monitors too. I have also done the thing with the discharging the static from the mother board. My dealer has not been on site, I took the tower up there. I still got the errors.

I can get rid of them for a short while if I run the HW Buffer at 8192. Obviously this is not terribly practical. Changing the buffer in either direction usually provokes an error.

All my test sessions are newly created.

The pro control reports perfect packet transfer in test mode.

I cant decide which I'm more concerned about...The problems with the system, or the chance that I'm being really really stupid. I have checked with tech support so many times, and they keep telling me I'm not, but this just doesnt make sense. We've swapped everything out! I suppose it could be a combination of two things interacting at the same time. Could there be a wierd virus thats somehow lodged somewhere? Is the 'bad stuff' error actually a real error ?

My system is really clean. Much to the dismay of many of my clients I refuse to have any cracks on there. It's not hooked up online, so I'm trying to think how something nasty could get in.

Thanks for your help

Jack
Old 20th October 2002
  #5
Mac Moderator
 
MCal27's Avatar
 
🎧 15 years
Jack,
Just to clraify... you get the same problems on another Mac also? Because if the setup (software wise ) is all correct, then it sounds like a dodgy Mac.

I would ask the dealer to setup a G4 and bring it down to your studio, and fit your Digi hardware (and Plugins) into it.

Oh. Do you have any third party (non-Digi) plugins?

Al.
Old 20th October 2002
  #6
Founder
 
Jules's Avatar
Try it all without Waves one time......

Perhaps it's a 'Waveshell thing'....???

Old 20th October 2002
  #7
Lives for gear
 
🎧 15 years
Thanks Guys.

I got a G4 500 DP from the dealer, installed a reformatted system drive with 921 and 531 straight off the cds. no cards except the pt ones. No joy.

Jules...I had thought it was a plugins issue too. I have tried running with no third party plugins at all, but sadly no joy there either.

I have a beta input card in the 192, but then I've tried a different unit....

I want to know what this 'bad stuff could happen on your peripherals' is all about. If you could send your own error message replies back to the system, mine would have to be 'no **** sherlock'. even 'sherlock2'....

See! now I'm reduced to pathetic play-on-words jokes. Tech support told me the other day that they were surprised I'd managed to retain my sense of humour. They were wrong. It hasnt been retained at all. It's sunk to this. Even Pauly Shore is above me in the retained sense of humour scheme of things.



Jack
Old 20th October 2002
  #8
Founder
 
Jules's Avatar
I asked Stan Cotey the 'ProControl guy' at Digidesign to stop by and have a look at this thread. He is a gearslutz contributer.
Old 20th October 2002
  #9
Lives for gear
 
🎧 15 years
Thanks Jules...much appreciated.

I originally assumed a pro control fault but then I couldn't get any errors from the packet transfer tests, and using the dealers pc made no difference. Whatever it is, it certainly affects the pc's operation. The other day, faders just stopped working...They moved, but the audio didn't fade. It suddenly 'recovered' and it hasnt happened since...yet. Luckily none of my clients have noticed anything wierd. I imagine something must have slipped through the net in troubleshooting. Maybe a combination of two factors that I havn't noticed. It gets so complicated and confusing. Apart from anything else I havn't got time! Still I'm sure the christmas slow down will provide a useful window for system testing. tis the season to be jolly. oh yes.

J
Old 31st October 2002
  #10
Lives for gear
 
🎧 15 years
Hi

I have a bit of news which could be of interest to everyone.

In the end, my dealer decided to build a new system to help troubleshoot mine. He used a Dual 1gig and brand new cards, interface etc etc. This system has never left the dealers bench, and none of my gear whatsoever was used. Guess what!

CPU time errors -6031 while running RTAS plug ins.

This was only completed today, so we have only seen these errors when 'provoked' with the pro control power cycle. From what I have seen recently, I am willing to bet that they will crop up in normal use too. So what does this mean?

Firstly, that my problems may well be an issue not a fault. Secondly that HD does not seem to be working reliably with certain macs. We have tried a DP500 a DP1gig and my 867 and all have had problems. It doesnt seem to be tied to particular models, rather to individual macs. Maybe the power supplies vary...?

So, does it do it with mix? Well mine never did, and I ran the 867 for a few months with mix plus. I dont know if I ran ANY RTAS plugs in that time though. I use them much more now. Will it be fixed with the move to system 10? Who knows.

Interesting indeed. If this problem cannot be fixed, who is responsible?

Jack
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 531 views: 44009
Avatar for Geert van den Berg
Geert van den Berg 20th January 2008
replies: 564 views: 67039
Avatar for Secret80sMan
Secret80sMan 5th January 2019
replies: 447 views: 62777
Avatar for Dr J
Dr J 8th June 2020
replies: 41 views: 8078
Avatar for Brian Campbell
Brian Campbell 25th June 2019
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump