The No.1 Website for Pro Audio
Waldorf Edition 2 issues/bugs
Old 21st June 2016
  #1
Here for the gear
 
🎧 5 years
Waldorf Edition 2 issues/bugs

Has anybody here had any issues with the plugins included with Waldorf Edition 2? The AAX, VST and AU versions of Attack are crashing Pro Tools. It appears that the AU and VST plugins are corrupting memory, which is not allowing Patchwork to locate its data files. Using the AAX plugin directly in an insert causes PT to "crash unexpectedly".

I've tried multiple re-installs, clearing of preferences, rebooting, re-downloading. No luck.

Pro Tools 11.3.1, OSX 10.10.4.
Old 21st June 2016
  #2
Lives for gear
 
Monotremata's Avatar
 
🎧 5 years
How are you using AU and VST plugins inside Pro Tools? Pro Tools has never supported those formats. The AUs work as they always have here with Logic X. I use Attack and D-Pole all the time, and have since those plugins were first released way back under OS 9.
Old 21st June 2016 | Show parent
  #3
Here for the gear
 
🎧 5 years
Quote:
Originally Posted by Monotremata ➑️
How are you using AU and VST plugins inside Pro Tools? Pro Tools has never supported those formats.
Pro Tools released 10 versions of their software that supported VST and AU. I explained that I'm using Patchwork, a VST/AU to AAX wrapper in my post.
Old 21st June 2016
  #4
Lives for gear
 
Monotremata's Avatar
 
🎧 5 years
Im gonna take a guess that the wrapper is the problem then, as the AU's work just fine in a normal AU native host.
Old 21st June 2016 | Show parent
  #5
Here for the gear
 
🎧 5 years
Quote:
Originally Posted by Monotremata ➑️
Im gonna take a guess that the wrapper is the problem then, as the AU's work just fine in a normal AU native host.
I also explained that I used Attack in AAX format directly as an insert in Pro Tools in my post. Ie. No wrapper.
Old 21st June 2016
  #6
Lives for gear
 
🎧 10 years
Speaking of bugs, I have an issue in which the Waldorf Edition 2 Wave 2.v stops playing if I save my project during playback in Logic Pro X 10.2.2.
Old 22nd June 2016
  #7
Here for the gear
 
🎧 5 years
I've just discovered that if Attack AAX is in an insert of a track and I attempt to insert Blue Cat Audio Patchwork in another track, it causes the same issue. I can only conclude that Waldorf Edition 2 is a piece of **** and I'll have to abandon it.
Old 22nd June 2016
  #8
Lives for gear
 
Monotremata's Avatar
 
🎧 5 years
No actually its not. As I said it works perfectly fine over here as an AU in Logic (and the old Peak 7, Reaper, AULab, etc) just as it always has. Ive owned it since like 2003 or so and have used it on just about everything Ive done that required an analog drum machine, or a filter, or that sound the PPG does. I bought the individual Attack and D-Pole plugins originally and then got a nice cheap upgrade to the Edition bundle when they finally came out with AU versions. I have a long 10+ year history of dealing with Waldorf and their support since buying my first piece of hardware from them like 14/15 years ago. Did you even try emailing them directly or are you just hoping the magic internet community can save the day since obviously no one else here either uses it or has had the issues you do? Waldorf has never exactly been a Pro Tools type of outfit. "Back in the day" in fact they were pretty much married to Steinberg. You're probably getting the issue from something to do with either the AAX version, or more than likely Pro Tools.
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 155 views: 61572
Avatar for qslprod
qslprod 7th December 2020
replies: 15929 views: 1577059
Avatar for Ragan
Ragan 11th January 2019
replies: 270 views: 23563
Avatar for rithma
rithma 29th October 2019
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump