Quantcast
upgrade to Tiger 10.4.8 made Logic lose all 3rd party plugins....HELP - Gearspace.com
The No.1 Website for Pro Audio
upgrade to Tiger 10.4.8 made Logic lose all 3rd party plugins....HELP
Old 7th February 2007
  #1
Gear Maniac
 
Firefox's Avatar
 
🎧 15 years
Question upgrade to Tiger 10.4.8 made Logic lose all 3rd party plugins....HELP

Hello

A pal of mine upgraded to Tiger 10.4.8 (from 10.3.9) and now when he launches Logic (7.1) all his 3rd party AU plugins are missing..... he told Logic where to find them, but it can’t actually find them.

I’m not a Logic expert, but I’m sure some folks here are....

this must be a simple fix.

Any ideas?

thanks!
Old 7th February 2007
  #2
Lives for gear
 
theblotted's Avatar
 
🎧 15 years
which plugins? do they have the latest updates?

FWIW, 7.2 may fix a lot of these kinda problems.

i'd run Logic's AU manager one more time just in case tho. (located in Logic --> Preference --> AU manager, i think)
Old 7th February 2007
  #3
Lives for gear
 
Igotsoul4u's Avatar
 
1 Review written
🎧 15 years
You will need to update the au compents for each of your soft synths. Also
try running the logic AU validator program. Its found in the logic preferences menu.
📝 Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump