Quantcast
Loud buzz from outs on Audio Interface? - Gearspace.com
The No.1 Website for Pro Audio
Loud buzz from outs on Audio Interface?
Old 30th January 2007
  #1
Here for the gear
 
Baubie's Avatar
 
🎧 10 years
Monitor producing a loud buzz (approx 261 cycles)

I have a powered Mackie HR 824 that is producing this loud buzz at about 261 cycles.
After I powered the unit off, it stopped as one would think, but when i unplugged it, the buzz came back for a second. I plugged it back in a few days later, and when I powered it on the buzz came back.
Can someone tell me what might be happening? The signal chain is present, but I am not playing a signal into it, and all the faders of my DAW and audio Interface are down. I can explain what I was doing before it happened if you need to know. Am I in any danger of being electrocuted or blowing up the monitor? I don't even want to touch it!!!

Last edited by Baubie; 30th January 2007 at 09:14 PM.. Reason: eliminating variables upon trouble-shooting
Old 2nd February 2007
  #2
Here for the gear
 
Baubie's Avatar
 
🎧 10 years
O.K. I'm embarressed to admit that I was unaware of this ground loop thing.
Now that I can better navigate my way around this site, problem is solved thanks to other threads in this forum. - Rob
📝 Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump