Network problems - Gearspace.com
The No.1 Website for Pro Audio
Network problems
Old 24th January 2007
Gear Addict
🎧 15 years
Network problems

Slowly but surely I'm getting the new duo core rig together. The fireface 800 is in and the UAD-1 cards are in and Cubase 4 has been installed. The OS is XPpro64. I'm trying to get the network together to link to my internet machine (XP pro) and I'm have a hard time.

There is no router involved just two d-link ether net cards connected with a cable.

I used the network creation wizard and atm it is set up to have all the ip and dns addresses recognized automatically.

The network exists and I can move files back and forth and I can see the internet machine in my network places. I can turn my connection to my ISP on and off from the audio/client machine, but I can't get IE to load any websites on the audio machine it dithers around for quite awhile and then comes up with the "can't find web site" screen. I can get google to come up and do a search but it won't go to any of the sites it finds as the search results. I've tried turning on and off the Windows firewall in different places, I've tried manually setting the addresses. I'm freaking tearing my hair out. Now I am a twit when it comes to this stuff and perhaps there is something simple I've over looked, Can anyone give me some tips on how to get this sucker working? take care Logan
Old 24th January 2007
Gear Addict
macleod's Avatar
🎧 10 years
can you ping
click start menu - run and type cmd at the command prompt type ping

Do you get a reply ? if you do then you have a connection and the problem is with your dns ( easily sorted ).

have you run the internet connection sharing wizard on the internet machine ?

Old 25th January 2007 | Show parent
Gear Addict
🎧 15 years
I appreciated the response.

I did the ping and got a reply that all packets were sent and received.

I have run the wizzard on the internet computer. I started with it, it is my host computer and the audio one is the client. The internet computer is through a dialup modem, all that is available out here in the boonies.

So how do I figure out the DNS problem? take care Logan
Old 25th January 2007 | Show parent
Gear Addict
macleod's Avatar
🎧 10 years
ok, if your ping works then you have a connection its just that the dns doesn’t work.
on the non internet machine go into control panel - click on network settings, select your lan connection, right click on it and go to properties, scroll down to tcp/ip in the middle bit and press properties.
select the use the following dns box an put in: and
which are the open dns servers. you could also try putting in the ip of the internet machine. k
Old 27th January 2007 | Show parent
Gear Addict
🎧 15 years
Aye Macleod you've been a great help. Thanks lad.

I put in the dns addresses and still nothing would load except google. I turned off the windows firewall on the LAN and then I got through. I tried that before but with no luck so it must have been a combination of addresses and firewall.

It still seems to be dodgy, connecting sometimes and not others but it did connect long enough for me to upgrade my licence applications, so for the moment I'm OK. Thanks again and take care Logan
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4616 views: 612575
Avatar for smoke
smoke 7th May 2021
replies: 98 views: 37783
Avatar for dfghdhr
dfghdhr 2 weeks ago
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…

Forum Jump
Forum Jump