Quantcast
Tascam 38 not recording? Help! - Gearspace.com
The No.1 Website for Pro Audio
Tascam 38 not recording? Help!
Old 27th January 2013
  #1
Here for the gear
 
Adamchat9's Avatar
 
🎧 10 years
Tascam 38 not recording? Help!

Hello, I'm hoping somebody might point me in the right direction here. A friend and I went in on getting a Tascam 38 to do some analog demos and the like. We got what seems to be a good deal, came with 2 dbx NR units (that are out b/c they did not sound very good), the 38, M-35 board, and 10 456 1/2" reels that are in varying conditions.

Now everything seems to be in order (some bulbs are out but the meters fire up, & the board is crazy noisy but that was expected...) except

The record light doesn't turn on, and though I can see signal going to the track when it's running. Upon playback, nothing is there (though the material that was previously on the tape is erased).

signal flow is: sm57>M-35>Direct to 38 (in sync mode)>M35 for playback, simple as it gets

any help is greatly appreciated!
Old 28th January 2013
  #2
Gear Addict
 
🎧 10 years
We had a 38 in the studio, for many years. It was a real work horse for us.

Please run through the steps you have used to arm the tracks on which you wish to record, what you mean by the 'record' light (I do not remember that the machine has one - I thought the light at each channel's selection switch simply changed from blinking to solid), and the button you have pushed post recording, to monitor the signal on the tape.

Best.
Byll
Old 28th January 2013
  #3
Here for the gear
 
Adamchat9's Avatar
 
🎧 10 years
Thank you for the response -
Hypothetically recording onto track 1, direct from board to the 38 (recording on old previously recorded material, from previous owner)

1. Put in sync
2. Function Select engaged on '1'
(Signal present on VU of track 1
3. 'Record' + 'Play'
4. Again signal present on '1'
5. Stop, rewind, disengage function select '1'
6. Upon playback previously recorded material is erased, but newly recorded material is not present.

Worth mentioning: playback in 'Sync' sounds degraded/cruddy, on 'Repro' it sounds fine.

-by 'record light' I mean the small light above the record button on the 38. 'Pause' has a green light above it, 'Record' has a red light but does not light up.
- 'function select' lights do not blink

Bad record head?
Thank you again.

Last edited by Adamchat9; 28th January 2013 at 10:02 PM.. Reason: Forgot to add something
Old 29th January 2013
  #4
Gear Addict
 
🎧 10 years
Very interesting, Adam. 'Tis not the word you are probably using to describe the situation.

The sync head, as you know, is the same head as the record head. In the old days, playback through the sync head had the high frequencies truncated, but the 38 uses creative eq to take care of that anomaly. In other words, in a correctly functioning 38, there is no audible difference when listening either through the sync/record head, or the repro head.

One thing you have written seems to be a key to the situation. You said that on recorded material, the sync head has a degraded sound, while the repro head sounds fine. Obviously, the erase head is doing its job by erasing the previous signal from the tape. Because you are getting no new signal on the tape, and because the sync/recording head also sounds lousy, I fear your analysis at the end of your last post may be correct.

You are doing everything correctly. Seems the sync/record head is defective. It would be good to give it a really good inspection and cleaning.

Just for your information, there is a head stack for the model 38 for sale on eBay for 50 bucks.

Good luck with your project.
Best.
Byll
Old 29th January 2013 | Show parent
  #5
Here for the gear
 
Adamchat9's Avatar
 
🎧 10 years
Quote:
Originally Posted by Byll ➑️
You are doing everything correctly. Seems the sync/record head is defective. It would be good to give it a really good inspection and cleaning.

Just for your information, there is a head stack for the model 38 for sale on eBay for 50 bucks.

Good luck with your project.
Best.
Byll
Byll - Thank you very much for your help with this. I will definitely check out that eBay sale! Hopefully this is the only issue we run into...

Thanks again,
Adam
Old 29th January 2013
  #6
Lives for gear
 
donnylang's Avatar
 
🎧 10 years
Clean the heads well and demag them if you have not done so already.

Something here does not add up ... I would think if the record head is bad, the record light would still go on (unless it is coincidentally burned out).

I don't have much experience with the 38 (I do with the 80-8 though), but I looked up the manual online:

Tascam 38 manual pdf free ebook download from www.abunai.com
Old 10th March 2015
  #7
Here for the gear
 
🎧 5 years
Did you ever get this fixed? I have a similar problem. My record light blinks though, but recorded signal is very weak and degraded. At first I thought it didn't record at all. Playback is fine though.
Old 13th April 2019
  #8
Here for the gear
Hello, My last post is lost in space.
My issue is I replaced the logic board on my 38 (not easy) then obtained an M-50 board (aircraft carrier) and can record but cant overdub. I set up to overdub,metters on board and recorder move it is in synch mode, I think every thing is going alright but whenI play it back nothing got recored. I have both manuals. board and 38, but I am pulling my hair out. In the old days I used a m 5 board which was super easy but sounded like crap (fidelity wise).
I must be doing something wrong,I have had this recorder for 35 years at least-- I gotsa get this working. Any ideas from the community?
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 189 views: 22617
Avatar for MarsBot
MarsBot 29th August 2017
replies: 952 views: 113499
Avatar for EvilDragon
EvilDragon 19th May 2021
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump