Quantcast
Chameleon Labs 7802 Nasty Distortion / Clipping? - Gearspace.com
The No.1 Website for Pro Audio
Chameleon Labs 7802 Nasty Distortion / Clipping?
Old 23rd January 2013
  #1
Lives for gear
 
Hypnotic's Avatar
Chameleon Labs 7802 Nasty Distortion / Clipping?

Hi everyone,

I just bought the Chameleon Labs 7802 on Ebay and was wondering if any owners get really, and I mean REALLY bad distortion/clipping sound on this unit when it is pushed. Wondering if my unit is defective or if this is normal? This is the first compressor that I own where the awful clipping sound can come from slight changes in compression, drive, or output.

Should I have a little more wiggle room before utter chaos?

Any feedback would be much appreciated!
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 61 views: 27702
Avatar for moonpi
moonpi 31st August 2010
replies: 15929 views: 1528723
Avatar for Ragan
Ragan 11th January 2019
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump