The No.1 Website for Pro Audio
Need help 002 clock not working?
Old 19th May 2006
Gear Head
🎧 15 years
Need help 002 clock not working?

I had an apogee mini me running spdif and it worked fine for a while... then i had to give it back to a friend of mine... i reverted back to the internal clock etc... but now im getting the worst clicking and delay ever... it wont pick up me playing, and will just jump in with sound once in a while... i tried all the inputs... somethins up... has anyone had this problem? does anyone know how to fix it before i destroy this thing and go on a shooting rampage at digi?
Old 20th May 2006
Lives for gear
RedWallStudio's Avatar
🎧 10 years
If you manually changed the 002 to clock to the mini-me, it should automatically revert back to internal when you disconnected it. But maybe it didn't and needs to be told to. What you could do is set the clock for ADAT or something else and then set it back... kinda like turning a light switch on and off. And if you haven't powered everything off, wait a bit and then power it on and try again... I would do that too. The good old software re-install may fix the bug too... but that is not my favorite solution. If nothing else works, cross your fingers and hope your 002 is still under warranty.
📝 Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…

Forum Jump
Forum Jump