Quantcast
Echo AudioFire Routing - Gearspace.com
The No.1 Website for Pro Audio
Echo AudioFire Routing
Old 23rd November 2009
  #1
Here for the gear
 
🎧 10 years
Smile Echo AudioFire Routing

As the headphone output is hardwired to outputs 1-2 of the AudioFire8, I have decided to use outputs 3-4 as main monitors to save me from constantly turning the monitors on and off(when using a mic). This is all fine when using Logic but is there a way to for the same sound comes from 1-2 and 3-4 so when I use iTunes, Youtube etc I am still able to use my monitors? I presume there is some way to change it in the software console or am I going to have to purchase something like the TC level pilot?

Many Thanks
Old 23rd November 2009
  #2
Lives for gear
 
MrCrowbar's Avatar
 
🎧 10 years
Quote:
Originally Posted by g.smith310 ➡️
As the headphone output is hardwired to outputs 1-2 of the AudioFire8, I have decided to use outputs 3-4 as main monitors to save me from constantly turning the monitors on and off(when using a mic). This is all fine when using Logic but is there a way to for the same sound comes from 1-2 and 3-4 so when I use iTunes, Youtube etc I am still able to use my monitors? I presume there is some way to change it in the software console or am I going to have to purchase something like the TC level pilot?

Many Thanks
Been there, done that.

Put the Monitors on Output 3-4 and, in the AudioFire Mixer, pull up the faders left of the rightmost ones. This is the output from the computer (badly labeled I agree and you don't see VU meters on it). This way, you have your computer's stereo sound comiing out on Audio 1-2 (phones) and again on Audio 3-4 (monitors). If you're looking for something convenient to control your monitor speaker volume, try the SM Pro Nano Patch (SM Pro Audio Nano Patch Lautstärke Controller). You can still do it through the audiofire console, but it's not practical in my opinion. I'm usually using my Tascam FireOne for just that reason and just go for the AudioFire for the really final touches.
Old 24th November 2009 | Show parent
  #3
Gear Head
 
🎧 10 years
I have an A Designs ATTY between the AF8's line outs 1 and 2 and my monitors.
Old 24th November 2009 | Show parent
  #4
Lives for gear
 
ohmicide's Avatar
a nice hardware solution would be the mackie big knob

two outputs from the echo into the big knob and then to the monitors and headphone amp

it also comes with two more headphone amps so you can get another two outputs from the echo into it for monitoring

a used one would probably cost you like $200 but im sure it'll make your life a lot easier
Old 24th November 2009 | Show parent
  #5
Here for the gear
 
🎧 10 years
Cheers for the advice guys, I do intend on getting come sort of volume control at a later date(ive just spent all my moneys) but for now I am still trying to figure output 3-4 out. I tried pulling up the 'play' faders, but no luck. No signal at all. Do I not have to set outputs 3-4 in audio preference somehow? Im using a mac
Old 24th November 2009 | Show parent
  #6
Lives for gear
 
MrCrowbar's Avatar
 
🎧 10 years
Quote:
Originally Posted by g.smith310 ➡️
Cheers for the advice guys, I do intend on getting come sort of volume control at a later date(ive just spent all my moneys) but for now I am still trying to figure output 3-4 out. I tried pulling up the 'play' faders, but no luck. No signal at all. Do I not have to set outputs 3-4 in audio preference somehow? Im using a mac
You need to click on the Output 3-4 tab, then drag the playback and output faders up. If that doesn't work, go into the settings pane, I think there's an option there where you can specify where the default output is routed to.
Old 24th November 2009 | Show parent
  #7
Lives for gear
 
MrCrowbar's Avatar
 
🎧 10 years
It's in the settings tab under "Routing". Per default, "Playback 3-4" is routed to Analog out 3-4. You need to change that to "Playback 1-2" like on the screenshot:

Old 25th November 2009 | Show parent
  #8
Gear Head
 
🎧 10 years
I recently faced this stupid problem when i upgraded my sytem to snow leopard where i could get audio out of my audiofire (using the SPIDIF Output, 9+10) when i was using logic or ableton but no output when using Itunes, etc

It drove me nuts.... but i finally worked it out ther other night... and it was the simplest problem... i felt like an idiot!

go to Audio Midi preferences.... go to speaker set up and choose audiofire output 3 for the left speaker and output 4 for the right speaker (it is set by default to outputs 1 and 2)

hope this helps
Old 25th November 2009 | Show parent
  #9
Lives for gear
 
Acoustic Cloud's Avatar
 
🎧 15 years
The A designs ATTY is a good choice for attenuator, but the fact that the cables all come out east and west of the box did not work for me. There was no way to have it sit local in the mix station. It was like a person in your car with a 5 foot wide afro. It was not prudent at that juncture. I have an SMPro blue box in the rack, and it has not broke yet.
Old 25th November 2009 | Show parent
  #10
Here for the gear
 
🎧 10 years
Cheers MrCrowbar, kind of you to put in so much effort but I think the console is different on the 8 and doesn't let you route playback with in the console which is a pain... mavdime, i knew it would be there somewhere but i couldn't for the life of me find out where abouts. i was about to go nuts too. mystery solved!
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 10 views: 4911
Avatar for 5down1up
5down1up 18th July 2005
replies: 75 views: 39702
Avatar for RobertRyda
RobertRyda 17th July 2020
replies: 92 views: 12139
Avatar for Ironman
Ironman 8th November 2013
replies: 89 views: 12251
Avatar for seafuzz
seafuzz 22nd November 2018
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump