Quantcast
Impoting wav files into Zoom R16 - Gearspace.com
The No.1 Website for Pro Audio
Impoting wav files into Zoom R16
Old 19th November 2009
  #1
Here for the gear
 
🎧 10 years
Question Impoting wav files into Zoom R16

Ok...so I just got a Zoom R16. I have some wav files that were recorded on an HD16 that I would like to import into the R16. I dump the wav files into the AUDIO folder of the Project folder, but when I put the SD card back in the R16, the tracks show up as "Not Assigned" and the files won't play. Any thoughts?
Old 19th November 2009
  #2
Gear Addict
 
🎧 15 years
Page 23 in the manual...
Old 19th November 2009 | Show parent
  #3
Here for the gear
 
🎧 10 years
yep...just found it...you'd think they would have put that section right next to the section on "Importing Files" as I can't think of any other time you would have to manually assign a track... thanks!
Old 20th November 2009 | Show parent
  #4
Gear Addict
 
🎧 15 years
You manually assign the track if you record (example) guitar directly into track one, then want to do subsequent overdubs...you can take whatever is recorded on track one & put it on any of the rest of the track 2-16 (assigned manually)...you can make a 16 track recording and never unplug from track one input.

gofortheheart said:
"I can't think of any other time you would have to manually assign a track"
Old 21st November 2009 | Show parent
  #5
Here for the gear
 
🎧 10 years
gotcha......makes sense
Old 1st December 2011
  #6
Here for the gear
 
🎧 5 years
Hey everyone.
Got a quick question on this topic.
I'm trying to import a .wav file into the Zoom, and I get all the way to the Project:File select then Enter phase, but it won't Enter. The .wav file is there under the name I transferred it as, and it comes up in the menu, but it just flashes, won't enter and when I exit and go back to the project track, it's not there. It still shows as not assigned.
I've checked to make sure that it's 44.1Khz and 24bit, and that it has a .wav extension. Also, the name is all in caps with only six letters.
Am I missing something?
Thanks for your help....
Old 1st December 2011
  #7
Gear Nut
 
🎧 10 years
Is it a stereo wav file you're trying to import? If so you have to stereo link 2 channels on the R16 for it to work. ( 2 mono channels linked make the stereo pair). Stereo channels won't assign unless you have this. Check pg 20 of the manual.
Old 1st December 2011
  #8
Here for the gear
 
🎧 5 years
Wow - thanks for that! I knew I must be missing something fundamental. Have stereo linked the channels and imported the file.
Awesome!
Old 16th July 2013 | Show parent
  #9
Here for the gear
 
🎧 5 years
Quote:
Originally Posted by Strife ➑️
Wow - thanks for that! I knew I must be missing something fundamental. Have stereo linked the channels and imported the file.
Awesome!
I had the same issue.

This thread was the first that appeared when I searched for a solution.

I had to register just so I could post.

Just wanted to say thanks.

Bob
Old 17th July 2013
  #10
Gear Maniac
 
taiwanizer's Avatar
 
🎧 5 years
I still think it's not unfair to say that managing audi files and assingning them to tracks is kind of jurassic. I personally find myself silently swearing everytime i try to find a recorded file in card reader mode for transfer into the daw. Why cant', for starters, folders adopt the project name? And files hint the number of the track they were recorded on?
Apart from that, i'm really happy with the r16.
Old 29th April 2015 | Show parent
  #11
Here for the gear
 
🎧 5 years
exactly what i was looking for

Quote:
Originally Posted by qbury ➑️
Is it a stereo wav file you're trying to import? If so you have to stereo link 2 channels on the R16 for it to work. ( 2 mono channels linked make the stereo pair). Stereo channels won't assign unless you have this. Check pg 20 of the manual.
thank you for this, I've been trying to figure this out for a while and this is exactly what I've been looking for. Love the r16 but I thought it was a huge limitation you couldn't import external files.
Old 19th January 2021 | Show parent
  #12
Here for the gear
 
Quote:
Originally Posted by qbury ➑️
Is it a stereo wav file you're trying to import? If so you have to stereo link 2 channels on the R16 for it to work. ( 2 mono channels linked make the stereo pair). Stereo channels won't assign unless you have this. Check pg 20 of the manual.
I'm having a similar problem, however I'm not being allowed the choice to select two stereo channels. The light pops up orange on the desired track, but if I try to click on a second track, it just switches to that one. I even tried importing a mono file, which it does, but it's mostly static. This problem has been thwarting me for months now and hoping someone has an idea of what to do.
Old 19th January 2021 | Show parent
  #13
Gear Nut
Quote:
Originally Posted by johnaronno ➑️
I'm having a similar problem, however I'm not being allowed the choice to select two stereo channels. The light pops up orange on the desired track, but if I try to click on a second track, it just switches to that one. I even tried importing a mono file, which it does, but it's mostly static. This problem has been thwarting me for months now and hoping someone has an idea of what to do.
It's against the spirit of your question...

But I'm having a hell of a time wondering why anyone in the year 2021 would be trying to import audio into an R16.
Old 20th January 2021 | Show parent
  #14
Lives for gear
Quote:
Originally Posted by oldmanstan ➑️
It's against the spirit of your question...

But I'm having a hell of a time wondering why anyone in the year 2021 would be trying to import audio into an R16.
You might start a project on another device and import drum loops or something and then want to use the R16 for the vocals or some real instruments.

A personal example I have is that I recorded some tracks on the R16 and pulled them off to do noise reduction and then put them back on the R16 to finish the project.

Lots of reasons why one might want to import tracks really as people work all kinds of different ways.

When you do this with the R16 you have to be sure to name the tracks in the exact format that the R16 uses or it won't recognize them.

Not sure if this was the issue way back when this post was started but it's likely, I know as I had the problem and had to figure that out myself.
Old 9th April 2021
  #15
Here for the gear
 
Hi there guys, I’m also new dealing with the R16.
A friend sent me a wav file to record my drums over it. I want to used the wav file as a playback/background. I already transferred it to my SD car but I do not know how to find it/assign it or play it on the R16:( ... any thoughts? Thanks,
Old 10th April 2021
  #16
Lives for gear
The R16 needs to see a project file on it's SD card not a single randomly named track.

I would take the new track and move it on a computer.

Put the empty SD card in the R16 and set up a new project.

Pull the card and put it in your conputer.

Rename your track to R16 convention and put it in the project.

Put the card back into the R16 and open the project.

There may be a quicker easier way (RTFM) but I found the the R16 to be pretty particular about stuff so that's the way I would go at it.
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 760 views: 345286
Avatar for madprof
madprof 1st February 2020
replies: 50 views: 11652
Avatar for divemedia
divemedia 29th January 2013
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump