Quantcast
MOTU 828 MKII Firmware updates? - Gearspace.com
The No.1 Website for Pro Audio
MOTU 828 MKII Firmware updates?
Old 25th December 2008
  #1
Here for the gear
 
🎧 10 years
MOTU 828 MKII Firmware updates?

I am having a problem with what seems to be the firmware on my 828 MKII. It boots up and will not go past the MOTU start up screen, I cant get the unit to actually fully boot up. It always worked fine than one day it wouldn't boot past the screen. It seems to me to be a purely software related issue.

My various internet searches lead me to believe you can not update the firmware on these units (that is ridiculous) and have lead me to ask the users of Gear Slutz. This is my first time on this site and it seems like I am here to stay. I searched the fourms and have not found an answer for my particular problem, but it sounds like Motu is not great at customer service.

Does anyone have any advise, it seems to me that this unit is bricked and I have had to go back to using my Alesis multimix firewire until I can resolve this issue. I can not currently afford a new pice of equipment. Thank you
Old 25th December 2008
  #2
Lives for gear
 
Robert Randolph's Avatar
 
🎧 15 years
Why don't you try calling motu customer service?

Their customer service is absolutely useless until you try to use it... like every company on earth. stike
Old 25th December 2008 | Show parent
  #3
Lives for gear
 
Ken Walker's Avatar
 
1 Review written
🎧 10 years
I never heard of your problem. My 828mkii is two years old, and except for a horrid self-generating tone that necessitated a return to MOTU (4 friggin weeks) I cannot report a single problem.


However, if you must use their "customer service," here is some advice:
  • get a beverage and food
  • get on speakerphone
  • dial many times, finally get through, and be put on hold for a while
  • continue eating and drinking while waiting...
  • when you finally get a live person, be prepared for a set of questions that will make you feel like an idiot
  • expect a $79 bench fee if you have to send it back, and don't expect to see it before three weeks pass
  • the above can probably be verified by other users of MOTU products
But again, I've had only the one problem. Other than that, it works fine for me.
Old 25th December 2008 | Show parent
  #4
Gear Head
 
🎧 15 years
Hello!

I had that problem last year and the tech guy at Motu had a simple but weird solution.
Unplug the unit (both FW and AC) and flip the voltage switch (little recessed red switch) to the other voltage setting and flip it back to the one you are using. I think this kind of resets the machine. You will lose all your cuemix settings but, that's a minor downside!

I hope this will work for you.

Tibass
Old 26th December 2008
  #5
Gear Head
 
🎧 15 years
You will probably have good luck with MOTUNATION
Old 19th January 2009 | Show parent
  #6
Here for the gear
 
🎧 10 years
Hi Vismal, i'm having the same problem. i tried to do all and nothing happens, still the same. It's around 300€ to send the hardware to Motu to repair it. did you get any solution?
if I restart the Motu between 6 or 10 times, then it finally starts and i can work the whole day, but today it seems that saddenly the card definitely died :(
Old 20th January 2009 | Show parent
  #7
Gear Guru
 
Sid Viscous's Avatar
 
🎧 15 years
I believe it's $90 in the US to get an 828 swapped.
Old 20th January 2009 | Show parent
  #8
Deleted User
Guest
Quote:
Originally Posted by Robert Randolph ➑️
Their customer service is absolutely useless
This part is correct. If you want to stay on HOLD ALL DAY LONG with no one answering the phone. I honestly wont ever buy another MOTU piece here

their service sucks big time
Old 20th January 2009 | Show parent
  #9
Lives for gear
 
CassidyGT's Avatar
 
🎧 15 years
MOTU is crap. The worst firewire implementation I have ever experienced.
Old 25th May 2010 | Show parent
  #10
Gear Maniac
 
1 Review written
🎧 10 years
MOTU

I had a similar problem. Motu worked great for months, then the front screen slowly got f-d up day by day until the unit let out a blast of noise and stopped working.

What fixed the problem for me is turning the unit off when not using it. Also, returning to the default factory settings at the first sign of trouble.


I've always had problems with these things, but is there anything else out there that does all the same stuff, and sits in the same price point? I noticed that beyond the motu, things seem to get more modular, specialized and expensive.
Old 25th May 2010 | Show parent
  #11
Gear Guru
 
theblue1's Avatar
 
🎧 15 years
I hadn't heard that power settings thing (for heaven's sake, if folks try it -- make damn sure its power is unplugged from the mains).

Quote:
Follow these steps to restore the 828mkII to Factory Default Settings.
  • Disconnect the firewire cable from the 828mkII
  • Press the Setup knob
  • Turn the Setup knob all the way to the right
  • Press the Select knob
  • Press the Value knob
  • Power off the interface and plug the firewire cable back in
  • Power the interface back on
The same steps can be followed to restore the Factory Default Settings on a Traveler.
MOTU.com - I get high-pitched noise coming out of my 828mkII, how do I factory reset my interface?


I was getting the occasional blasts of noise issue -- which had been slowly getting worse over some time when I finally looked up the reset thing. I didn't think it would help -- but it did. I've reset a few times since then and it's straightened out a couple of problems.

Overall, I've had pretty good service from this thing -- and I feel a lot better since I discovered the reset thing -- but then I've never had to deal with MOTU themselves. (And it definitely offends me that they charge their own customers $20 or so for a PDF of the manual. Man, that's just customer abuse.)
Old 25th May 2010 | Show parent
  #12
Lives for gear
 
🎧 10 years
just be glad you live in America. UK MOTU customer support doesn't exist.

I am going to sell my MOTU soon, as until it breaks I will be able to get enough money on eBay for it that I can buy something to replace it. Once it goes, it's going to cost me the full buck to replace it. And I just don't have the faith that it's going to keep on going!
Old 25th May 2010 | Show parent
  #13
Gear Addict
 
🎧 10 years
Have you try the factory reset / default at start-up.

It worked on one of my 828 MKII firewire.

777artin
Old 25th May 2010 | Show parent
  #14
Fhl
Lives for gear
 
Fhl's Avatar
 
🎧 10 years
Quote:
Originally Posted by CassidyGT ➑️
MOTU is crap. The worst firewire implementation I have ever experienced.
Just what's wrong with it?

I've had a 828mk2 for four years and no problems here.
Old 26th May 2010 | Show parent
  #15
Gear Head
 
🎧 10 years
Bought my 828mkII a few months back and had to deal with support to get the thing running at first. God awful support. I pity you. I'm just hoping this thing keeps on truckin' so I don't have to deal with them again.
Old 20th March 2011 | Show parent
  #16
Gear Nut
 
🎧 10 years
i know this thread is a little old, but i like to post a solution when i find one.

You CAN update the firmware from 1.00 to 1.01, but it's very hard to find.
http://www.motunation.com/forum/view...hp?f=2&t=40729
I updated and it did not solve the problem.


I trawled forum after forum looking for a DIY approach to fixing this issue, but couldn't find one, so...

i opened the unit (take of rack ears and three screws on top casing)

Quick glance revealed three caps after the transformers...2 x 4700uf 10v, and 1 x 15000uf 10v.

1 4700 was domed and the 15000 was domed, so i replaced all three to be safe.
After reassembly, i experienced dropouts/resets after playing about 15 seconds of music, so i ran the built in factory reset and everything has been 100% ever since.

It boots up first time every time, no crackles or glitches, and no dropouts.

Just thought i'd let everyone know.

**Obviously, don't try this unless your pretty confident that you can do it, and DONT TOUCH anything that you don't have to touch!**
Old 17th July 2011 | Show parent
  #17
Here for the gear
 
🎧 10 years
pdf manual

can you or anyone get me the pdf manual ??? I did not get a manual and they said there is no pdf. any one please?














Quote:
Originally Posted by theblue1 ➑️
I hadn't heard that power settings thing (for heaven's sake, if folks try it -- make damn sure its power is unplugged from the mains).

MOTU.com - I get high-pitched noise coming out of my 828mkII, how do I factory reset my interface?


I was getting the occasional blasts of noise issue -- which had been slowly getting worse over some time when I finally looked up the reset thing. I didn't think it would help -- but it did. I've reset a few times since then and it's straightened out a couple of problems.

Overall, I've had pretty good service from this thing -- and I feel a lot better since I discovered the reset thing -- but then I've never had to deal with MOTU themselves. (And it definitely offends me that they charge their own customers $20 or so for a PDF of the manual. Man, that's just customer abuse.)
Old 17th July 2011
  #18
Here for the gear
 
🎧 10 years
pdf 828 mk11 ?????

manual any one??













Quote:
Originally Posted by theblue1 ➑️
I hadn't heard that power settings thing (for heaven's sake, if folks try it -- make damn sure its power is unplugged from the mains).

MOTU.com - I get high-pitched noise coming out of my 828mkII, how do I factory reset my interface?


I was getting the occasional blasts of noise issue -- which had been slowly getting worse over some time when I finally looked up the reset thing. I didn't think it would help -- but it did. I've reset a few times since then and it's straightened out a couple of problems.

Overall, I've had pretty good service from this thing -- and I feel a lot better since I discovered the reset thing -- but then I've never had to deal with MOTU themselves. (And it definitely offends me that they charge their own customers $20 or so for a PDF of the manual. Man, that's just customer abuse.)
Old 31st October 2011
  #19
Here for the gear
 
🎧 10 years
Hey everyone, I've had a motu 828 for a while, had it modded by bla. Pretty pleased with the improvement.

I have a question for steenamaroo.

When you took your unit apart and refer to parts being " domed" what does domed mean? Should I take mine apart and see if the parts you mentioned need replacing?

My issue is when doing some CPU intensive tasks the motu will turn off, freezing logic, then the 828 turns back on with the outputs set to maximum.

I found another thread saying that the FireWire chip has to be Texas instruments. Maybe my IMac doesn't have the TI chip so I should get a hub to make it work?
Old 31st October 2011 | Show parent
  #20
Lives for gear
 
🎧 10 years
Wickles,

I think he's talking about how when capacitors go bad, often times the tops of the can-like housing will bulge and maybe vent some gunk if it gets that far, making a dome shape out of the originally flat top.

Take Care
Old 9th November 2011
  #21
Here for the gear
 
🎧 10 years
Thanks jidis,
I was under the impression that these drop out issues during recording and playback were due to the lack of a Texas instruments chipset... Is it worth looking into fixing the capacitors ? Or just get a hub?
Old 10th November 2011 | Show parent
  #22
Lives for gear
 
🎧 10 years
Wickles,

I'm probably the wrong one to ask as I've never done FW audio. It does sound like an overheating issue though from what you describe, and if it's something that has only recently cropped up, I'd be inclined to think your FW controller wasn't the issue (more like aging parts again).

If it were mine, I might swap in some new stuff just to see what it did, but I've got a desoldering unit. If it's a multi-layered board, it could be risky. Also, be aware that they can be in need of replacement without the tops blowing up like that, but if you can visually tell, they definitely need to go. Also, make sure you're doing whatever you can to give it ample breathing room in case it's something more simple causing it to overheat.

Good luck!

PS- As you mentioned it being modded, you might want to describe the issue to Black Lion and see what they say. I suspect they're familiar with some of the failures on stock and modded units with all the ones they've seen.
Old 10th November 2011
  #23
Here for the gear
 
🎧 10 years
Thanks for you help!
How does overheating cause dropouts?
Old 10th November 2011 | Show parent
  #24
Lives for gear
 
🎧 10 years
Totally wild guesses there Wickles. heh

Just sounds like the whole unit is briefly dropping offline then resetting itself (maybe getting flaky power).

Could really be anything though I suppose.

George
Old 1st November 2014 | Show parent
  #25
Here for the gear
 
🎧 5 years
My malfunctioning 828mkii has been collecting dust for years until I came across this post. Did exactly what steenamaroo suggested and voila! The machine came back to life.

Thank you steenamaroo.

Quote:
Originally Posted by steenamaroo ➑️
i opened the unit (take of rack ears and three screws on top casing)

Quick glance revealed three caps after the transformers...2 x 4700uf 10v, and 1 x 15000uf 10v.

1 4700 was domed and the 15000 was domed, so i replaced all three to be safe.
After reassembly, i experienced dropouts/resets after playing about 15 seconds of music, so i ran the built in factory reset and everything has been 100% ever since.

It boots up first time every time, no crackles or glitches, and no dropouts.

Just thought i'd let everyone know.

**Obviously, don't try this unless your pretty confident that you can do it, and DONT TOUCH anything that you don't have to touch!**
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 184 views: 77338
Avatar for audiomizer
audiomizer 22nd June 2015
replies: 2520 views: 454209
Avatar for didier.brest
didier.brest 18 hours ago
replies: 63 views: 4825
Avatar for louis1
louis1 6th April 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump