Quantcast
Running multiple high end converters with firewire - Gearspace.com
The No.1 Website for Pro Audio
Running multiple high end converters with firewire
Old 22nd January 2009
  #1
Deleted User
Guest
Running multiple high end converters with firewire

Running more than one high end I/O converter with firewire.

Anyone had experience with multiple Apogee, Prism ada8's etc - any problems ?
Old 22nd January 2009
  #2
70% Coffee, 30% Beer
 
Doc Mixwell's Avatar
 
1 Review written
🎧 10 years
I would say both Prism and Apogee write excellent drivers and depending on what your needs are I'm sure they'd be fine. If you could explain little more about your purpose and setup, IE computer, and your needs for aggregating devices via FW, I am fairly sure we can help you in a better way.
Old 22nd January 2009 | Show parent
  #3
Lives for gear
 
turtlejon's Avatar
 
🎧 10 years
i have never done multiple "high end" units. in osx device aggregator, i have combined a 16+2 ch onyx mixer with a 8 ch motu box. i didnt use an external clock, just synched the 2. no prob. i just dont like sharing the firewire bus with the HD, that gets errory sometimes. logic saw the combo as a single core audio device. actually really easy and stable. but it should be much easier with similar units, hopefully already in the driver....
Old 22nd January 2009 | Show parent
  #4
Gear Nut
 
🎧 10 years
MacBook, Aurora, Mytek

Paul,

I'm running (IL)LOGIC on an older MacBook 2G Dual Core into a Lynx Aurora 8 via firewire and then a MYTEK 8x192 from the Lynx via AES.

Except for it taking weeks to find out how the Lynx could 'see' the Mytek (channel mode under LT Firewire), it is working very smoothly ... 16 channels ... yay .... I can record a whole band ....

I simply turn the Lynx on first, then the Mytek (it seems to know it's the 'slave' and sets itself to ext sync), then the computer and then the external drives and .... voila ....

Buffer size is 128 and the record delay/latency is the same on both units ....

I haven't retried this yet but I used to open the Lynx Mixer Page after I turned the Lynx on and I had to run the rig at 512 buffer setting otherwise it would crackle and fade to silence ....

I now believe that simply opening the Lynx Mixer page created an issue ... I cannot for the life of me understand why ....

My next mission is to try to sync the Lynx from the Mytek (to see if the clock is better) but I'm not going to try that unless I'm feeling brave ....

I despise computers and the whole Digital reality ....

But I love music ...

Good Luck

Michael V
Tassie
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 69 views: 13576
Avatar for pentagon
pentagon 26th November 2017
replies: 2380 views: 409431
Avatar for didier.brest
didier.brest 3 weeks ago
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump