Quantcast
Using Console 1 with Mixbus - Gearspace.com
The No.1 Website for Pro Audio
Using Console 1 with Mixbus
Old 10th January 2018
  #1
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Using Console 1 with Mixbus

Thought this might be of interest to any of you that own Softube Console 1 and Mixbus..

https://max1mus.xyz/audio/control-ha...ube-console-1/
Old 11th January 2018
  #2
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Just updated to include a mapping file for 32C as well as the Mixbus 4 one.
Old 16th January 2018
  #3
Lives for gear
 
2 Reviews written
🎧 5 years
Cool, thanx a lot!
Old 21st November 2018
  #4
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Hi All,

Just wanted to let you know there has been a fairly significant update to the mapping file.

It's compatible with MixBus 32C V5 , haven't tried others.



max1mus.xyz | Control Harrison Mixbus Softube Console 1

Cheers,
sTu
Old 2nd February 2019
  #5
Deleted e2a9217
Guest
Awesome - really appreciate the work you're doing here!
Old 9th April 2019
  #6
Lives for gear
 
2 Reviews written
🎧 5 years
Stu, really really great. I did notice that sometimes with the new map on 32c v5, a parameter will jump after selecting the channel and touching it.

So for example I select a certain channel and when starting to grab an EQ knob to adjust, this EQ knob will jump all the was to the left or right. Any idea how to fix this?
Old 9th April 2019
  #7
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Quote:
Originally Posted by JSchlomo ➑️
Stu, really really great. I did notice that sometimes with the new map on 32c v5, a parameter will jump after selecting the channel and touching it.

So for example I select a certain channel and when starting to grab an EQ knob to adjust, this EQ knob will jump all the was to the left or right. Any idea how to fix this?
Hey @ JSchlomo cool no problem !

Which specific version are you on? I'll see if I can replicate the issue later.

Thanks.
Old 10th April 2019
  #8
Lives for gear
 
2 Reviews written
🎧 5 years
Thanx, Stu!

I'm on 32c v5.1.0. which I think is the latest build.

EDIT: Wait, I see v5.2. was released last week. Didn't catch the mail...
Old 12th April 2019 | Show parent
  #9
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Quote:
Originally Posted by JSchlomo ➑️
Thanx, Stu!

I'm on 32c v5.1.0. which I think is the latest build.

EDIT: Wait, I see v5.2. was released last week. Didn't catch the mail...
Hey , I just gave this a try on version 5.1 and then on version 5.2.191 (this one was released slightly after 5.2) .

i can't seem to replicate the behaviour on either version.

I'm on Mac, are you too ?

Is it any specific knobs that are jumping or all of them?

When you say selecting a channel, how are you doing this , my mouse click or c1?

And by touching a controller , I assume you mean actually moving a knob on the c1 ?

Thanks,
Stu
Old 12th April 2019 | Show parent
  #10
Lives for gear
 
2 Reviews written
🎧 5 years
Quote:
Originally Posted by stumax ➑️
Hey , I just gave this a try on version 5.1 and then on version 5.2.191 (this one was released slightly after 5.2) .

i can't seem to replicate the behaviour on either version.

I'm on Mac, are you too ?

Is it any specific knobs that are jumping or all of them?

When you say selecting a channel, how are you doing this , my mouse click or c1?

And by touching a controller , I assume you mean actually moving a knob on the c1 ?

Thanks,
Stu
I'm on PC.

I'll have to check again, didn't use C1 on the last mixes I did. I'm pretty sure it was the EQ, can't remember if I selected via mouse or C1. I'll try to replicate and confirm. Thanks for your effort!
Old 1st June 2019
  #11
Gear Head
 
🎧 5 years
I have this same problem with the PC and Mixbus 5.2. As soon as I touch an EQ dial or a send dial for the first time it sets the dial all the way to left. It doesn't happen every time but more often than not. I usually select the channel with the mouse or on my Faderport controller.
Old 2nd June 2019 | Show parent
  #12
Lives for gear
 
2 Reviews written
🎧 5 years
Quote:
Originally Posted by murdryck ➑️
I have this same problem with the PC and Mixbus 5.2. As soon as I touch an EQ dial or a send dial for the first time it sets the dial all the way to left. It doesn't happen every time but more often than not. I usually select the channel with the mouse or on my Faderport controller.
Exactly that.
Old 12th June 2019
  #13
Gear Head
 
🎧 5 years
Presonus Studio One has the same problem when controlling plugins with the Console 1.

It requires an implementation of "Soft takeover" so that controllers with endless dials can be used correctly.

I presume Mixbus would need to implement this for it to work correctly.

Just found this

https://github.com/hoenas/MidiSoftTakeover

Maybe it's something to try.
Old 12th June 2019
  #14
Gear Head
 
🎧 5 years
Thinking on it, Soft takeover shouldn't be an issue on the console 1. I am guessing the problem lies in relative or absolute endless encoder mode with Mixbus.
Old 13th June 2019
  #15
Lives for gear
 
2 Reviews written
🎧 5 years
I'll reach out to Ben and Nik at Harrison and ask what they think about it. They're super helpful and were always open to ideas. The more of us ask, the more iz's likely something will happen.
Old 13th June 2019 | Show parent
  #16
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Quote:
Originally Posted by murdryck ➑️
Thinking on it, Soft takeover shouldn't be an issue on the console 1. I am guessing the problem lies in relative or absolute endless encoder mode with Mixbus.
Hi all, just wanted to mention that i've seen these comments.

I think the answer may lie in the above , I'll try test this next week as i'm away for the next few days.

I don't think I have actually been able to replicate this issue yet though on Mac, any of you guys on Mac rather than PC ?

If I can't can send an updated file for you to try perhaps.

Thanks,
sTu
Old 14th June 2019 | Show parent
  #17
Lives for gear
 
2 Reviews written
🎧 5 years
Quote:
Originally Posted by stumax ➑️
Hi all, just wanted to mention that i've seen these comments.

I think the answer may lie in the above , I'll try test this next week as i'm away for the next few days.

I don't think I have actually been able to replicate this issue yet though on Mac, any of you guys on Mac rather than PC ?

If I can't can send an updated file for you to try perhaps.

Thanks,
sTu
Thanx for your continued effort.
Old 17th June 2019
  #18
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Hi All,

i was checking in the Ardour documentation relating to mapping and stumbled upon this -

"Ardour 5.12 has a bug with the encoder detection where the first encoder message resets the control to 0. Setting "Enable Feedback" on allows encoders to work as expected."

This setting exists in Mixbus preferences at

Control Surfaces > Generic MIDI

Please enable it , hopefully it will solve your issue.

If it doesn't then just let me know, I have something else to try.

Thanks,
sTu
Old 20th June 2019 | Show parent
  #19
Lives for gear
 
2 Reviews written
🎧 5 years
Quote:
Originally Posted by stumax ➑️
Hi All,

i was checking in the Ardour documentation relating to mapping and stumbled upon this -

"Ardour 5.12 has a bug with the encoder detection where the first encoder message resets the control to 0. Setting "Enable Feedback" on allows encoders to work as expected."

This setting exists in Mixbus preferences at

Control Surfaces > Generic MIDI

Please enable it , hopefully it will solve your issue.

If it doesn't then just let me know, I have something else to try.

Thanks,
sTu
Thanx Stu! Will try and report back.
Old 23rd June 2019 | Show parent
  #20
Gear Head
 
🎧 5 years
Quote:
Originally Posted by stumax ➑️
Hi All,

i was checking in the Ardour documentation relating to mapping and stumbled upon this -

"Ardour 5.12 has a bug with the encoder detection where the first encoder message resets the control to 0. Setting "Enable Feedback" on allows encoders to work as expected."

This setting exists in Mixbus preferences at

Control Surfaces > Generic MIDI

Please enable it , hopefully it will solve your issue.

If it doesn't then just let me know, I have something else to try.

Thanks,
sTu
This should hopefully fix it! I nailed down the problem I had with Studio One to not having "transmit value" enabled on each mapping. This sends the current value of the knob back to the C1 and avoids the jumping problem.

----

I already had this checked actually. But I have since installed W10 again just last week and Mixbus is behaving exactly as it should. Something must have gone wrong someway with the communication.
Old 24th June 2019 | Show parent
  #21
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Quote:
Originally Posted by murdryck ➑️
This should hopefully fix it! I nailed down the problem I had with Studio One to not having "transmit value" enabled on each mapping. This sends the current value of the knob back to the C1 and avoids the jumping problem.

----

I already had this checked actually. But I have since installed W10 again just last week and Mixbus is behaving exactly as it should. Something must have gone wrong someway with the communication.
Ahh how odd, glad it's sorted thought
Old 18th July 2019
  #22
DSK
Lives for gear
 
DSK's Avatar
 
1 Review written
🎧 10 years
I'm demoing MixBus 32c right now and it's superb with this mapping.

Thank you so much for your work!
Old 18th July 2019 | Show parent
  #23
Lives for gear
 
2 Reviews written
🎧 5 years
Quote:
Originally Posted by stumax ➑️
Ahh how odd, glad it's sorted thought
It definitely seems to be, at least so far. Thanx again!

By the way, how complicated is it to change assignment on some knobs/buttons?
Old 25th August 2019
  #24
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Hey Jschlomo,

It's pretty trivial , let me know what you want and I'll point you in the right direction

Sorry for the delay , I don't seem to be getting notifications on this post maybe drop me a message over at UAD ?

sTu
Old 8th October 2019
  #25
Lives for gear
 
Gemylon's Avatar
 
1 Review written
🎧 15 years
Been sitting on the fence for a while ... purchased Mixbus 32c today.

@ stumax - thanks for your work. Got Console 1, so this is really nice !


Now I just need to find a way to use my C|24 console as well.
Got Ardour, but its (kind of) hard to get the hang of it ...




Old 10th October 2019 | Show parent
  #26
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Quote:
Originally Posted by Gemylon ➑️
Been sitting on the fence for a while ... purchased Mixbus 32c today.

@ stumax - thanks for your work. Got Console 1, so this is really nice !


Now I just need to find a way to use my C|24 console as well.
Got Ardour, but its (kind of) hard to get the hang of it ...




Hey Gemylon,

No worries, glad it's useful to you !

Are you using this on Ardour aswell as mixbus? Curious as to how it works ..

If you want I can dig out my notes and point you in the right direction as to how to set up a map for the C24 ?

Stu
Old 13th September 2020
  #27
Lives for gear
 
Patrick_'s Avatar
Quote:
Originally Posted by stumax ➑️
Thought this might be of interest to any of you that own Softube Console 1 and Mixbus..

https://max1mus.xyz/audio/control-ha...ube-console-1/
I'm using this right now as I type. Very very very D O P E. What's your PayPal ? I wouldn't mind donating.

Working πŸ€ͺ
Old 8th October 2020 | Show parent
  #28
Gear Nut
 
stumax's Avatar
 
🎧 5 years
Quote:
Originally Posted by Patrick_ ➑️
I'm using this right now as I type. Very very very D O P E. What's your PayPal ? I wouldn't mind donating.

Working πŸ€ͺ
Glad it's useful to you !

Ahh no need for a donation but I appreciate the gesture
Old 23rd February 2021
  #29
Gear Addict
 
🎧 10 years
Thanx so much!!Works like a charm!Thank you!!
Old 12th April 2021
  #30
Here for the gear
 
🎧 5 years
Has anyone tried this with ver 7 MB32C?
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 59 views: 13558
Avatar for ayskura
ayskura 27th March 2018
replies: 2637 views: 521558
Avatar for JSchlomo
JSchlomo 13th September 2019
replies: 522 views: 93278
Avatar for Jeezo
Jeezo 8th July 2019
replies: 150 views: 25082
Avatar for Heartfelt
Heartfelt 3 weeks ago
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump