Quantcast
Mic pre/interface latency issue - Gearspace.com
The No.1 Website for Pro Audio
Mic pre/interface latency issue
Old 28th January 2013
  #1
Here for the gear
 
🎧 5 years
Lightbulb Delete this thread pls..

Hey everyone, in serious need of help/direction/guidance here..

I'll start off by saying my budget is about 600 to 640 bucks.

Now on to my dilemma, i'm looking to pickup a better interface or set of mic pre amps and or mic pre amps/interface etc..

Initially i going to by the golden age project pre73 for that classic neve 1073 emulation, of course its just 350 for only one pre amp..

But in my scanning of guitar centers website i saw the focusrite saffire pro 40, i jumped on it and went and impulse bought that thing..

I just hooked it up, got everything routed into pro tools using the mix software (i updated to the latest version including drivers as well) then i opened up a session set the saffire as my playback engine..i set the sample count to 256 samples..

My laptop is an i7 macbook with 16 gigs of ram, 1 tb hard drive and im running pro tools 10.3.2 - processor speed is 2.2 ghz

I was using a mbox 2 mini prior to using this saffire interface system.

Everything works okay except for one big thing, i tend to use native instruments maschine to do all my drums for my music tracks and then i usually bus it in to pro tools once i have everything programmed and quantized properly.

Well, when i used the mbox if changed my samples to 256 and loaded the maschine software via rtas plugin i would be able to play my drums and have zero latency playback - with the saffire i'm noticing that i major latency issues and no matter what i change my samples setting too in pro tools i still have the same latency issue..

That seems to be my only problem, i like the interface so far but if i cant make this thing work properly, ill need to take it back and find something that will work, is there anyone on here that uses maschine and pro tools or maybe pro tools and the saffire pro 40 and might know how i can solve this problem?

Technically i would think that since im running firewire and not usb 2.0 that i would experience even less latency problems, i use midi for my music most of the time, but occasionally i do some recording..

Please help with gear suggestions, recommendations or maybe advice for fixing my current setup?

Thanks guys !!

- mike
Old 28th January 2013
  #2
Here for the gear
 
🎧 5 years
man the replys in here are overflowing, didnt think i would get this much help here ! /end sarcasm
Old 29th January 2013
  #3
Lives for gear
 
adrianww's Avatar
 
🎧 5 years
You might have more luck in the Music Computer forum than this one. The Geekslutz section more often deals with hardware repairs/mods and much deeper stuff than simple interface configuration and latency issues.
Old 29th January 2013 | Show parent
  #4
Here for the gear
 
🎧 5 years
Quote:
Originally Posted by adrianww ➑️
You might have more luck in the Music Computer forum than this one. The Geekslutz section more often deals with hardware repairs/mods and much deeper stuff than simple interface configuration and latency issues.
THANK YOU !!


Mods you can delete this thread...
Old 29th January 2013
  #5
Lives for gear
 
Radardoug's Avatar
 
🎧 10 years
The thing you should bear in mind is that Avid don't want you to buy a cheap interface, they want you to shell out the big bucks on the flash interface.
As a result I am convinced they built the latency in for the cheap interfaces.

There is no reason for any latency at all. Every other digital desk manufacturer makes a product with acceptable latency, why not these interfaces?

I urge you to keep away from Protools and all their Microsoft inspired 'change it every year' hype.
Old 29th January 2013
  #6
Lives for gear
 
s.d.finley's Avatar
 
🎧 15 years
Print your tracks as audio and make your VI tracks hidden an inactive. Track your vocals to the audio versions o the vi and lower your buffer as low as it will go. If you need to tweak the arrangement make the vi active again adjust and rebounce the vi as audio.
πŸ“ Reply
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump