The No.1 Website for Pro Audio
Moog Voyager bug midi velocity only works in keyboard mode "last key" & "1 Key only"
Old 26th August 2013
  #1
Gear Maniac
 
🎧 10 years
Moog Voyager bug midi velocity only works in keyboard mode "last key" & "1 Key only"

I thought I would post this here because it was causing me a quite a bit of frustration until I discovered a work around, and I did not find any mention of this anywhere on the net. I'm really surprised no one has brought it up before.

Apparently there is an OS bug that prevents midi velocity from being received by the Voyager unless you are in keyboard mode "last key" or "1 key only." It will not work with "lower key" and "higher key."

I contacted customer service and they confirmed the bug...
Old 16th November 2013
  #2
Gear Maniac
 
Reginator's Avatar
 
🎧 10 years
This workaround just saved me!
Many thanks!
📝 Reply
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump