Quantcast
CODE 8 is transposing randomly. Why? - Gearspace.com
The No.1 Website for Pro Audio
CODE 8 is transposing randomly. Why?
Old 16th September 2012
  #1
Lives for gear
 
Paul_G's Avatar
 
🎧 10 years
CODE 8 is transposing randomly. Why?

Hey All,

I have a problem with my SE code 8. I am sending basic pad parts from Pro Tools via midi and the code seems to change notes at random. It's also changing sounds.
There was another thread on here with a similar issue and fix but I can't find it.
Please help as I'm about to throw it in the fishpond.

Cheers
Paul

Last edited by Paul_G; 16th September 2012 at 12:07 PM.. Reason: extra info
Old 16th September 2012
  #2
Deleted 2ecf148
Guest
Its knackered
Old 16th September 2012 | Show parent
  #3
Lives for gear
 
Paul_G's Avatar
 
🎧 10 years
Quote:
Originally Posted by Deleted 2ecf148 ➑️
Its knackered
Thanks for your useful and insightful input but I'm sure it's healthy, it's just acting weird with pro tools 8 midi.
Does anyone remember the similar thread? It wasn't a code 8 but the kind of behaviour was the same.

Please any useful info would be appreciated!
Old 16th September 2012
  #4
Lives for gear
 
Llitsor's Avatar
 
🎧 10 years
Is some kind of midi loop a possibility?
Old 16th September 2012
  #5
Lives for gear
 
cramseur's Avatar
 
🎧 15 years
This is a list of things to check in no particular order.

1. Change the midi cable
2. try hooking it up to a midi controller, and play it
without pro tools and see if problem continues
3. recheck ALL of the midi settings - even those you already checked, both in Pro Tools and in the CODE.
4. try connecting another synth to the same cable as the CODE , and see if that unit has the same transposition problem.
5. contact Studio Electronics Tech and tell them your problem, see if they have a fix
6. is your power clean both to the computer and to the CODE
7. check with neighbors and see if there has been a power spike in your neigborhood.
8. spend some time doing a full internet search for the thing you think you saw. No just here. Use Google, and other forum's searches.

fx23 may be right. The fact that it's not insightful, doesn't mean it's wrong.

But BEFORE you throw it in the fish pond, send it to me. I'll make that bitch my f---ing slave.
Old 16th September 2012 | Show parent
  #6
Lives for gear
 
Paul_G's Avatar
 
🎧 10 years
Quote:
Originally Posted by Llitsor ➑️
Is some kind of midi loop a possibility?
Thanks for your reply.
I don't believe so, it is just connected with midi in.
I noticed earlier that moving midi notes around on the grid was freaking it out and causing program changes of some sort.
Cheers
Paul
Old 16th September 2012 | Show parent
  #7
Lives for gear
 
Paul_G's Avatar
 
🎧 10 years
Thanks for all these troubleshooting suggestions, I'll work my way through them...
I've also been scanning the web but there is so much non related stuff out there and I know there is a thread on here that helped before, I just can't find it or remember it
I think it's something to do with when the voices switch....
Cheers
Paul



Quote:
Originally Posted by cramseur ➑️
This is a list of things to check in no particular order.

1. Change the midi cable
2. try hooking it up to a midi controller, and play it
without pro tools and see if problem continues
3. recheck ALL of the midi settings - even those you already checked, both in Pro Tools and in the CODE.
4. try connecting another synth to the same cable as the CODE , and see if that unit has the same transposition problem.
5. contact Studio Electronics Tech and tell them your problem, see if they have a fix
6. is your power clean both to the computer and to the CODE
7. check with neighbors and see if there has been a power spike in your neigborhood.
8. spend some time doing a full internet search for the thing you think you saw. No just here. Use Google, and other forum's searches.

and of course fx23 may be right. The fact that it's not insightful, doesn't mean it's wrong.
Old 16th September 2012
  #8
Moderator
 
Reptil's Avatar
 
2 Reviews written
🎧 15 years
use this little application to check what midi is generated and coming from your computer
s n o i z e : MIDI Monitor
that's a good checklist IMO
midi can be fickle, so some tools are useful
if you want hardware, MidiPal has an analyser built in
Old 16th September 2012
  #9
Lives for gear
 
Dave Peck's Avatar
 
🎧 15 years
One likely culprit - make sure your DAW setting includes "ZERO ALL CONTROLLERS ON PLAYBACK". Otherwise, if the pitch bend lever was not centered at the end of a previous track, the new track will start with an unintended pitch offset.

Once you make sure this setting is correct, if it is still acting odd, start filtering all unnecessary MIDI CC signals (either by changing settings in the DAW, or in the synth's midi settings).
Old 17th September 2012
  #10
Lives for gear
 
Paul_G's Avatar
 
🎧 10 years
Thanks very much for all the support and suggestions. Midi drives me mental.
After lots of checking and midi filtering etc. it seems to be running okay today and I got the part I needed without it losing the plot. Phew!
Cheers
Paul
Old 17th September 2012 | Show parent
  #11
Gear Guru
 
zerocrossing's Avatar
 
🎧 10 years
Quote:
Originally Posted by Paul_G ➑️
Thanks very much for all the support and suggestions. Midi drives me mental.
After lots of checking and midi filtering etc. it seems to be running okay today and I got the part I needed without it losing the plot. Phew!
Cheers
Paul
Good to hear you've got it sorted out. I have issues like this sometimes when I have a track set to respond to any midi input/channel and something is sending unwanted midi.
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 55 views: 31873
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 72 views: 9712
Avatar for Hollowman9
Hollowman9 26th September 2018
replies: 1296 views: 181085
Avatar for heraldo_jones
heraldo_jones 1st February 2016
replies: 16 views: 4215
Avatar for Deleted 6f6e2d37e4f7470
Deleted 6f6e2d37e4f7470 23rd December 2017
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump