Quantcast
Novation Automap not working with WAVES AU plugins - Gearspace.com
The No.1 Website for Pro Audio
Novation Automap not working with WAVES AU plugins
Old 12th September 2012
  #1
Here for the gear
 
🎧 5 years
Novation Automap not working with WAVES AU plugins

My Novation Automap isn't working with WAVES AU plugins. It works fine with all other manufacturers, and also works fine with WAVES VST plugins. (VST is not an option for me as I am using Logic).

I don't think it's the controller (Nocturn) as the WAVES plugins do not appear in the Autopmap "Mixer/Plugin Mappings".

I have tried 'wrapping' the WAVES plugins, even though a notice comes up when you do this saying it isn't necessary.

I have completely uninstalled and reinstalled Automap, and re-installed Logic and Waves Waveshell.

I have 2 user accounts on my MAC, both are ADMIN. I am only using WAVES, NOVATION, LOGIC on one of the accounts.

Do you have ideas as to what this might be ?

MacPro 1,1 / Dual-Core Intel Xeon
2x2.66 Ghz / 8GB / OS 10.6.8
Novation Automap 4.4.0
Waves Waveshell V9 (9.1.0.9) & V8 (8.0.0.10)
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 82 views: 15623
Avatar for valis
valis 10th April 2015
replies: 54 views: 15669
Avatar for johnjogurt
johnjogurt 10th November 2011
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump