Quantcast
Old Akais are sexy - the ultimate Akai thread - Page 62 - Gearspace.com
The No.1 Website for Pro Audio
Old Akais are sexy - the ultimate Akai thread
Old 1 week ago | Show parent
  #1831
Moderator
 
Don Solaris's Avatar
 
4 Reviews written
🎧 10 years
Quote:
Originally Posted by tonyespinoza ➡️
so this is weird. i am aware that older S1000's won't recognize the 8MB boards -- sees them as 2MB. i have one old S1000 like that. but this S1100 is doing the same thing. even with known good working 8MB boards, it only sees them as 1MWord (2MB).
I found a combo that works (check below the picture ... the one before the last one):

Pimp my Akai S-950 thread (new display, floppy upgrade, etc.)
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 58 views: 14973
Avatar for Karloff70
Karloff70 29th October 2012
replies: 2221 views: 337946
Avatar for Toyvizier
Toyvizier 3rd February 2021
replies: 52 views: 17596
Avatar for kazper
kazper 11th June 2015
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump