Quantcast
MPC Live - Page 945 - Gearspace.com
The No.1 Website for Pro Audio
MPC Live
Old 1 week ago | Show parent
  #28321
Lives for gear
 
Monotremata's Avatar
Quote:
Originally Posted by niklasni1 ➡️
I don't Mac anymore, but when I did, I'd always set my buffer size from Ableton Live's preferences. Doesn't that work?
Im hoping some of the folks that were having issues with audio interfaces will test it and see. Im not sure if this does anything for standalone mode or not but a user on the MPC forums solved his crackles and pops with one of the Tascam Model 12 by upping his buffer there. When he first posted, I made a similar comment about changing it in the MPC software only worked on the software, had no clue there is a separate control panel to mess with the hardware. In AudioMidi setup, we dont have the option to change the buffer, maybe that setting only applies when Windows uses the interface but maybe it sets something internally in the MPC?
Old 1 week ago
  #28322
Lives for gear
 
🎧 10 years
The MPC contains a USB audio interface (based on an XMOS chip). In stand-alone mode, this connects to the little computer inside the MPC; in controller mode it connects to the PC/Mac you plug it into. So it's just like any other audio interface, and completely controlled by the computer. Although maybe settings made in stand-alone mode carry over into controller mode, idk.
Old 6 days ago | Show parent
  #28323
Lives for gear
 
Monotremata's Avatar
Quote:
Originally Posted by niklasni1 ➡️
The MPC contains a USB audio interface (based on an XMOS chip). In stand-alone mode, this connects to the little computer inside the MPC; in controller mode it connects to the PC/Mac you plug it into. So it's just like any other audio interface, and completely controlled by the computer. Although maybe settings made in stand-alone mode carry over into controller mode, idk.
Yeah I don't think it works. The OP on the MPC Forums made a comment over the weekend that it DID fix his issues, but he also mentioned he still gets pops and crackles when using the autosampler if he's playing around with the controls, which was his original issue. Sounds like that setting doesn't do a damn thing for standalone mode. If he set that up to 1024 samples, he shouldn't be getting any pops and crackles at all unless the Autosampler is just seriously overengineered and takes all the CPU away from it.

Im pissed off at mine right now anyways. Had only my second or third 'recovered from an internal error' crash ever last night and it happened to be after about 4 hours or working on a tune from scratch, when I went to save it before bed. Lost ALL of my work last night thanks to it. Now I get to hopefully recreate the whole thing by memory after work tonight.
Old 6 days ago | Show parent
  #28324
Gear Addict
 
elginchris's Avatar
 
🎧 10 years
Quote:
Originally Posted by Monotremata ➡️
Yeah I don't think it works. The OP on the MPC Forums made a comment over the weekend that it DID fix his issues, but he also mentioned he still gets pops and crackles when using the autosampler if he's playing around with the controls, which was his original issue. Sounds like that setting doesn't do a damn thing for standalone mode. If he set that up to 1024 samples, he shouldn't be getting any pops and crackles at all unless the Autosampler is just seriously overengineered and takes all the CPU away from it.

Im pissed off at mine right now anyways. Had only my second or third 'recovered from an internal error' crash ever last night and it happened to be after about 4 hours or working on a tune from scratch, when I went to save it before bed. Lost ALL of my work last night thanks to it. Now I get to hopefully recreate the whole thing by memory after work tonight.
You've got it wrong, dude. I'm the OP in the forum and can tell you that the pops and clicks go away when autosampling. All samples are recorded nice and clean. The pops and clicks come back when adjusting the envelope settings. This tells me the MPC CPU is struggling to process the settings. So ultimately the sampling process worked better - new problems occur when adjusting envelopes.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 938 views: 46857
Avatar for Bender412
Bender412 17th January 2017
replies: 199 views: 27006
Avatar for Martel80
Martel80 1 week ago
replies: 104 views: 21952
Avatar for Monotremata
Monotremata 29th December 2019
replies: 9799 views: 846057
Avatar for Dubbylabby
Dubbylabby 4 hours ago
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump