Quantcast
JV-1080 MIDI issues (detuned and unresponsive) - Gearspace.com
The No.1 Website for Pro Audio
JV-1080 MIDI issues (detuned and unresponsive)
Old 26th March 2016
  #1
Here for the gear
 
🎧 5 years
JV-1080 MIDI issues (detuned and unresponsive)

So I took my JV-1080 apart to recap some of the old electrolytics and replaced the CMOS battery (which actually is the best CMOS battery holder I've seen, since it ejected the battery out automatically).

After putting the thing back together, everything works fine except...
#1 the JV-1080 doesn't respond to MIDI properly. The MIDI indicator LED will blink for activity, but the unit will refuse to play any notes-- except if you're in performance mode, then literally 4 keys out of 49 will randomly play and nonsensical intervals. Weird.
#2 The push preview function (when pushing the volume button) plays the same flat detuned note instead of cycling through different notes like it usually does.
The user preset area seems to be filled with garbage, but I'm guessing that's due to the CMOS battery reset. The built-in song demos play fine and the interface behaves as normal.

I disconnected the main MIDI and audio board but the weird detune for the push-preview persisted. I didn't know digital synthesizers could act like this, which is why it's perplexing to me. I've worked on recapping old analogs before (and computer motherboards), so it's not something new to me. Here's the new electrolytic capacitors installed:
http://i.imgur.com/Q61z5KF.jpg
(all of the sanyos have been replaced with rubycons).

I suppose my question is... is this a software issue or a hardware issue?
Old 26th March 2016
  #2
Here for the gear
 
🎧 5 years
**UPDATE**
I just did a factory reset (under utility menu), and it solved the issues.


Weeeeird, so it was a software problem. So, it was the CMOS reset that provoked it.

AH well, glad I don't have to take it apart again and do some testing on the cables... I was worried one of the ribbons wasn't making good contact (but then that wouldn't explain how the firmware was spitting out a flat detuned note).
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 102 views: 33213
Avatar for paterolandson
paterolandson 9th March 2021
replies: 443 views: 63162
Avatar for dobio
dobio 17th February 2021
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump