Quantcast
SMDI SCSI Sample transfer in Win X64 (who has the solution?) - Page 5 - Gearspace.com
The No.1 Website for Pro Audio
SMDI SCSI Sample transfer in Win X64 (who has the solution?)
Old 1 week ago | Show parent
  #121
p-t
Gear Addict
 
🎧 15 years
The point I was making is what is your time worth? Are you not worth $50 an hour? You should always assign a dollar value to your own time when you're weighing how much time to spend on any given project.
Like I said I admire your determination but you gotta keep in mind there is gonna come a day where some update to the OS is just going to break it, permanently.
Old 1 week ago | Show parent
  #122
Lives for gear
 
Poumtschak's Avatar
 
🎧 10 years
Quote:
Originally Posted by esasoft ➡️
I still don't see any need to install an old computer at home just for this purpose.
It's not about building a purpose fit old school computer, but merely keeping the one that has been painstakingly configured many moons ago in working order.

To each is own.
Old 1 week ago | Show parent
  #123
Here for the gear
 
Quote:
Originally Posted by Poumtschak ➡️
keeping the one that has been ... configured ... in working order.
If it's not about building an old PC but keeping the existing one, then it's OK.
Old 1 week ago | Show parent
  #124
Here for the gear
 
Quote:
Originally Posted by p-t ➡️
there is gonna come a day where some update to the OS is just going to break it, permanently.
Yesterday I've installed Windows 11 on one of my PCs, just out of curiosity.
Then it took me five minutes to install all the SCSI drivers and files and be good to go.
Everything is working fine.
And it doesn't seems at all that Windows will drop support for older (and even some ancient) technologies in the next years, because the only condition that determines whether a device will work or not is the presence of drivers.
Old 1 week ago | Show parent
  #125
Here for the gear
 
Okay
Config : WIN10 x64 (Z600, IDE system not ahci)

Adaptec 29160 bios version v3.10.0

Drivers for the scsi card : Official X64 driver for WIN 7 (The classic pci slots are 32bits I don't know if its a problem)
( https://storage.microsemi.com/en-us/...ard+29160.html )
No installer ≥ I don't know where I have to put the files

Sampler AKAI S1000HD 4.4 version/scsi card (ib103)/ no HDD ≥ no problem ?

Recycle 2.0.1 Full x86 : I don't have any installer : can you tell me where to install the exe ?
Old 1 week ago | Show parent
  #126
Here for the gear
 
Huey, do you have the precise settings into your S1100 ?
midi via scsi : ?
s1000 scsi ID : ?
Remote SCSI : ?
Atari Drive number : ?
SCSI drive id : ?
scsi drive sector size : ?

I've found the scsi card bios... i can see "(" I think this is the S1000...
Attached Thumbnails
SMDI SCSI Sample transfer in Win X64 (who has the solution?)-img_20210722_171717.jpg   SMDI SCSI Sample transfer in Win X64 (who has the solution?)-img_20210722_172603.jpg  
Old 1 week ago | Show parent
  #127
Here for the gear
 
Quote:
Originally Posted by Angelico ➡️
Drivers for the scsi card : Official X64 driver for WIN 7
No installer ≥ I don't know where I have to put the files
Unpack the drivers to any folder with WinRAR or 7-Zip, then press Win+R and type devmgmt.msc and press Enter.
In the Device Manager find your SCSI card (with yellow triangle), right-click on it and choose Update drivers. When Windows will ask for a driver, choose Have disk and navigate to the folder where you have unpacked your drivers, then choose your device in the list and press OK. The driver should install.
If it doesn't install complaining about missing of digital signature, then you must disable integrity checks and enable test mode.
In the Start menu press search button, type cmd and press enter, when it will find Command Prompt, right-click on it and choose Run as Administrator. In the console window type the following:
bcdedit.exe -set {current} loadoptions DISABLE_INTEGRITY_CHECKS
bcdedit.exe -set {current} TESTSIGNING ON
After each command you must press Enter. Then reboot your PC and try to install drivers again. They should install now.
Quote:
Atapi Drive number : ?
scsi drive sector size : ?
I've found the scsi card bios...
You don't need to touch all these parameters. They are for SCSI HDDs.
Turn on your sampler BEFORE turning on your PC, during POST the SCSI BIOS should scan for connected devices and show up the sampler's ID. Then try to set the following settings for this ID in SCSI BIOS:
Sync Transfer Rate - 5MB/sec
Initiate Wide Negotiation - disabled
Enable Disconnection - disabled
Save and reboot your PC into Windows.
If these settings interfere with normal operation, you can always return them to default values, or try to set Tranfer Rate slightly higher.
Quote:
Recycle 2.0.1 Full x86 : I don't have any installer : can you tell me where to install the exe ?
You don't have to install it, just unpack to any folder and run it (as Administrator only!).

Please keep in mind that there can be problems with Ultra160 Adaptec cards, because their drivers have compartibility issues with wnaspi32.dll.
Old 1 week ago | Show parent
  #128
Lives for gear
i made a tutorial for SMDI-SCSI sample transfer + PC x64 bits drivers JUST FOR THIS ! with PCI adaptec stuffs scsi..

i gonna retrieve it...

,

in the meantime, CHECK THESE 2021 SOLUTIONS ^^

>

https://samplerzone.com/collections/storage
Old 1 week ago | Show parent
  #129
Lives for gear
https://fr.audiofanzine.com/sampleur...3-tuto-v2.html

but it's FR... south langage...

try google translate, should work lol.
Old 1 week ago | Show parent
  #130
Lives for gear
so mod'ing your Good Old sampler to SD card seems best solution now.
Old 6 days ago | Show parent
  #131
Here for the gear
 
WITH Akai S1000

The WnAspi32.dll from Nexitech aspx v1 40 works with no drivers installed for the Adaptec 29160 (non N) on windows XP sp 3 32bits

Recycled 2.0 and 2.0.1

in the Scsi controller Bios : Async mod (I don't have 5Mb/sec)
Initiate Wide Negotiation - disabled
Enable Disconnection - disabled
Old 6 days ago | Show parent
  #132
Here for the gear
 
It's WORKING on S1000

If you have any recommendations to improve the process, maybe use another drivers please tell me your config and the drivers installation .

I don't know if I have to uninstall previous drivers...
Old 6 days ago | Show parent
  #133
Here for the gear
 
Quote:
Originally Posted by Angelico ➡️
The WnAspi32.dll from Nexitech aspx v1 40 works with no drivers installed for the Adaptec 29160 (non N) on windows XP sp 3 32bits
This is impossible (to work without drivers).
Windows XP has it's own built-in drivers for the Adaptec 29160.

I already wrote it here many times - DO NOT use Ultra160 and Ultra320 cards to connect your samplers ! Neither PCI-64, nor PCI-E.
Use PCI SCSI cards from Adaptec with 4-digit model number, e.g. 2940, 2906 etc, there are many.
Drivers for them are in this topic too.

What SPECIFICALLY fail to do?
You can't install drivers under Windows x64, or what ?
Old 6 days ago | Show parent
  #134
Here for the gear
 
Quote:
Originally Posted by esasoft ➡️
This is impossible (to work without drivers).
Windows XP has it's own built-in drivers for the Adaptec 29160.

I already wrote it here many times - DO NOT use Ultra160 and Ultra320 cards to connect your samplers ! Neither PCI-64, nor PCI-E.
Use PCI SCSI cards from Adaptec with 4-digit model number, e.g. 2940, 2906 etc, there are many.
Drivers for them are in this topic too.

What SPECIFICALLY fail to do?
You can't install drivers under Windows x64, or what ?
I have tested with the 29160 with XP sp3 32 bits and the Nextiec aspi driver > it's working with S1000

Now, I am testing on Win10 x64 with the same drivers an later with the others
Old 6 days ago | Show parent
  #135
Here for the gear
 
Quote:
Originally Posted by Angelico ➡️
I have tested with the 29160 with XP sp3 32 bits and the Nextiec aspi driver > it's working with S1000

Now, I am testing on Win10 x64 with the same drivers an later with the others
RATOC winaspi32 V2.02 and 1.1 works on WIN10x64 for sending samples and slices to the S1000 with Adaptec x64 win7 drivers
Cool cool cool
Old 6 days ago | Show parent
  #136
Gear Maniac
 
🎧 5 years
Quote:
Originally Posted by Angelico ➡️
RATOC winaspi32 V2.02 and 1.1 works on WIN10x64 for sending samples and slices to the S1000 with Adaptec x64 win7 drivers
Cool cool cool
Cool!. Even more when you realize the S1000/S1100 series weren't even supported in Recycle v2.0 on Win XP/32. I never got receiving samples/slices from the S1000/S1100 working on both WinXP/32 and WIN10/64, but I don't care about that.
Old 5 days ago | Show parent
  #137
Lives for gear
on latests win 10 updates, m$ disabled unsigned drivers.... we r f**ked.

obliged to win 7 with disabled updates.. (dual boot or 2nd pc..)

lol on win XP it shows 7x EMU ESI-4000 xD ... (each SCSI channel)..

,

but again SAMPLERZONE's SDcard solution r goods for samples transfer..

link in my posts up^

a guy i know use that now...
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 50 views: 30870
Avatar for SEED78
SEED78 14th December 2017
replies: 2221 views: 340083
Avatar for Toyvizier
Toyvizier 3rd February 2021
replies: 1831 views: 238445
Avatar for Angelico
Angelico 1 week ago
replies: 51 views: 2714
Avatar for GearAndGuitars
GearAndGuitars 26th April 2015
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump