Quantcast
Pro Tools 11HD on MBPr and Thunderbolt Display !STRANGE BEHAVIOR! - Gearspace.com
The No.1 Website for Pro Audio
Pro Tools 11HD on MBPr and Thunderbolt Display !STRANGE BEHAVIOR!
Old 3rd March 2014
  #1
Here for the gear
 
🎧 10 years
Pro Tools 11HD on MBPr and Thunderbolt Display !STRANGE BEHAVIOR!

Hi folks,

I've recently encountered a very strange problem with my MBPr (early 2013), HD native thunderbolt system and an Apple thunderbolt display.
Here's the thing:

My setup consists of a Macbook Pro retina (early 2013) with 2.8Ghz i7 and 16GB RAM plus PT HD native system + an OMNI.
Currently I'm running 11.1.2 on Mac OSX Mavericks 10.9.2 (thought that could solve the problem...)

I ran into the situation recording 8 additonal tracks (plus EQ and compression) on a relatively heavy session (80+ tracks, various plugins) a couple of weeks ago.
Because tracking 8 Vocalists the session's got to be with 32 samples (@ 48kHz) (quite latency-sensitive singers)!
No wonders, there came up several "CPU-background-process-problem"-errors and it was impossible recording them.

After getting the things done with 64 samples and 95% CPU load with some 100%-peaks (without causing errors)... I prayed the whole 3:40 ;-) being honest, I've wondered a bit how this could happen on a maxed-out Macbook pro retina with an HD native system (no comparison to HDX but I thought nearly equally to good old TDM).

Back home and some days later I've tested the same session...... no problems at all!! 32 samples, 48khz!!! I've tried to break it adding 8 DVerbs on each recording track! the CPU-Needle just stayed at around 32%-35% with a max of 53%-56%....still enough headroom...

The only difference was: I've hooked up my thunderbolt display!

Removing it: CPU dances at around 55% up until 100%!!

I'm completely clueless how this could be!! No significant activity monitor changes!
Any thoughts? Maybe a graphic-card issue?

Thanks a lot!



Cheers,

Steve
Old 3rd March 2014
  #2
Gear Nut
 
🎧 10 years
Is the Thunderbolt display powered? Are you running the HD Native TB box with a PSU or straight from the MBP? I had some issues on an older TB MBP and then added a PSU. From that point on no issues.
Old 3rd March 2014
  #3
Here for the gear
 
🎧 10 years
Hi,

thanks for the answer.
Well, the display is powered - the HD native TB not.
Hmm, I never considered that as the problem....cause Avid says that there'll be the necessity of a PSU only when the TB cable is longer than 5-6 meter or so...

Nevertheless, I gave it a try and nothing changed :-(

I'll be on location recordings a couple of weeks and it'll be just insane thinking "phew! Man, I almost forgot taking my 27-inch display with me like my second iLok getting Pro Tools working properly!!!"..

Please, help!

Thanks a lot, guys!
Old 4th March 2014
  #4
Lives for gear
 
PatrickFaith's Avatar
 
🎧 5 years
I am running almost the same setup. (MacBook retina 16gig ram, Pt11hd native, omni, mavericks, Thunderbolt Display). I was having some issues and did a apple patch and everything seems to be fine yesterday. I now power the MacBook retina through the Thunderbolt Display, I also do not USB connect any audio devices aside from thunderbolt hd device. Another thing I do is monitor on the omni through analog 1&2 , I prefer the 7&8 option but was having some protools problems (I have not retested 7&8 after the patches).
Old 4th March 2014
  #5
Here for the gear
 
🎧 10 years
Hi PatrickFaith,

thanks for your answer!
Well, it seems to me that this advice suits setups, were there are problems while using the native TB WITH a Thunderbolt Display.
My Problem is using native TB WITHOUT the Display... :-)
It works faaaaar far better WITH a Display hooked up!
Otherwise I got you wrong...?

so long!
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 55 views: 30656
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 15929 views: 1528924
Avatar for Ragan
Ragan 11th January 2019
replies: 1296 views: 178634
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump