Quantcast
Pro Tools Wont Load - Gearspace.com
The No.1 Website for Pro Audio
Pro Tools Wont Load
Old 19th January 2013
  #1
Here for the gear
 
🎧 5 years
Pro Tools Wont Load

Bought Pro Tools 10 Student version yesterday, installed the 10.0.0 version straight from the disc an it worked fine.

Shortly after, I seen there was an update for 10.3.3 so I removed the original an downloaded this version but it just wouldn't open, on the load screen it always gets up to 'loading DAE (random numbers)' then just crashes an I have to close it down. I have uninstalled and reinstalled plenty of times an still happens.

Last time I uninstalled, I then downloaded version 10.3.2 but still the same thing happens.

Anybody got any clue what the hell is going on?
Old 19th January 2013
  #2
Lives for gear
 
Joe Porto's Avatar
 
🎧 10 years
Boot while holding the "N" key. If you get the Audio Engine screen, make sure the correct device is selected, or try switching to built in audio, then restart and switch back to your desired audio interface.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 295 views: 72269
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 178286
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump