Quantcast
Zoom H8 and Pro Tools - Gearspace.com
The No.1 Website for Pro Audio
Zoom H8 and Pro Tools
Old 1 week ago
  #1
Here for the gear
 
Zoom H8 and Pro Tools

Im hoping someone can help me asap. Im traveling and need to use my zoom h8 as an audio interface. It keeps saying the input and output are not assigned. When I play a video on YouTube, as I did trying to find a fix to my issue, I could hear sound going through the H8 headphones, but in pro tools nothing works. Can someone point me in the right direction?

Dale
Old 1 week ago
  #2
Gear Guru
 
jwh1192's Avatar
 
2 Reviews written
🎧 15 years
Quote:
Originally Posted by Daledlf ➡️
Im hoping someone can help me asap. Im traveling and need to use my zoom h8 as an audio interface. It keeps saying the input and output are not assigned. When I play a video on YouTube, as I did trying to find a fix to my issue, I could hear sound going through the H8 headphones, but in pro tools nothing works. Can someone point me in the right direction?

Dale
if on a MAC .. Audio Midi Setup will show you if the Zoom F8 shows up - and it seems like it Should be there if you are hearing Youtube through it ...

Pro Tools Aggregate ... are you using that or does the Zoom F8 have Direct Drivers so it can be Seen Directly by Pro Tools ?????
Old 6 days ago | Show parent
  #3
Here for the gear
 
Quote:
Originally Posted by jwh1192 ➡️
if on a MAC .. Audio Midi Setup will show you if the Zoom F8 shows up - and it seems like it Should be there if you are hearing Youtube through it ...

Pro Tools Aggregate ... are you using that or does the Zoom F8 have Direct Drivers so it can be Seen Directly by Pro Tools ?????
yea I made sure all that is set correctly and its still not picking it up in pro tools. I see the H8 getting the mic signal, but pro tools isnt receiving it to the track.
Old 6 days ago | Show parent
  #4
Gear Guru
 
jwh1192's Avatar
 
2 Reviews written
🎧 15 years
Quote:
Originally Posted by Daledlf ➡️
yea I made sure all that is set correctly and its still not picking it up in pro tools. I see the H8 getting the mic signal, but pro tools isnt receiving it to the track.
so aggregate device ....

did you toss prefs, restart Computer .... ???

sorry to ask the simple .. but you never know in the heat of the moment what we can forget to try .... cheers
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 190 views: 28644
Avatar for David.H
David.H 1st October 2018
replies: 47 views: 12641
Avatar for locojohn
locojohn 23rd February 2018
replies: 1 views: 490
Avatar for Miiko
Miiko 18th August 2020
replies: 25 views: 1089
Avatar for Discopotato
Discopotato 7th October 2020
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump