Quantcast
Orion an Protools problem with lighting - Gearspace.com
The No.1 Website for Pro Audio
Orion an Protools problem with lighting
Old 16th January 2019
  #1
Here for the gear
 
Orion an Protools problem with lighting

Hi everyone!

I have a big problem with antelope orion 32 HD and protools.

We have a recording studio in a third floor building. When some people plug something in a power socket into the studio or when somebody power on a light in somewhere of the building, I mean, outside of the studio, the protools session goes locked and we have to swith off and swith on again the software. A message appears on the screen and sais something about PT has lost I/O or MIDI or something, right now I can´t remember exactly the message. But the point is that the session break down and we hace to restart it.

We are trying to solve the problem, but we don´t know exactly why the protools and de orion go down. We probably think that is a problem with the power supply of the building, but is strange because we have a Work EST 519/2 current stabiliser where all the hardware is pluged.

Please, if somebody knows something about how is happen, because you listen something similar or you have some clue about what is provoking this problem please let me know.

Thank you in advance
Old 16th January 2019
  #2
Here for the gear
 
I forgot that protools is 10.3.10 version and running with a Mac Pro with OS X 10.9.5
Old 18th January 2019
  #3
Gear Guru
 
🎧 15 years
Quote:
10.3.10 version and running with a Mac Pro with OS X 10.9.5
according to the Pro Tools Operating System Compatibility Chart your Mac OS should not be over 10.8 for this version of Pro Tools.

Or from the other side, if you have OS 10.9.5 you should be running Pro Tools 11.3 at least.

This is not something your can just wave off. At the college where I teach audio classes, they upgraded all the machines in the lab past the "Avid Compatibility Point" without telling me. In our case we had Pro Tools 11.3 and they took the machines up to Sierra. So just like you, we had a Mac OS that was "past" our Pro Tools version. Superficially, the software would open up, it would play, there was no error message, but there were weird issues. Like it was "haunted". Many of the functions required for my prepared lessons did not work. Files would disappear, things would not import. Freezes would happen.

The school was not about to buy me 16 new copies of Pro Tools, so the solution was to "wind back" the computers to an older OS that was compatible with our version of Pro Tools. This was complicated by the fact that the same lab is used for video editing, so the machines had to be configured for dual-boot. New OS for the video stuff, old OS for Pro Tools.

Frankly, I would address that issue before looking any deeper at your power supply. I know getting your hands on an installer for an older Mac OS can be a PITA, but more likely than not this is what has to be done.

Stay away from shady online outfits that want to sell you one that is probably filled with malware.
Old 21st January 2019
  #4
Here for the gear
 
thank you Joeq, we will check this option, of course is easier reinstall the OS than change the machine.
I'll inform you when we try it.
Old 21st January 2019 | Show parent
  #5
Lives for gear
 
Wizzomixer's Avatar
 
🎧 5 years
This is nothing to do with your software. You need to check the earthing in your studio. Turning on a light or plugging something in is causing a spike in the power line which your computer is sensitive to.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 295 views: 72322
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 15929 views: 1528629
Avatar for Ragan
Ragan 11th January 2019
replies: 1296 views: 178427
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump